FORUMS: list search recent posts

KONA 3 Audio - No sound outside of FCP 7.0.3

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonny Hal
KONA 3 Audio - No sound outside of FCP 7.0.3
on Oct 11, 2012 at 4:00:14 pm

Running FCP 7.0.3 on a Mac Pro 10.5.8 -- it's worked great forever.

Yesterday, I noticed that I have no sound output in any application or on the desktop -- except for FCP.

No new software was added, nothing has been changed.

If I switch audio output in the System Preferences from KONA 3 to Line Out, I hear audio in other apps and on the desktop.

Any thoughts out there?

Thanks.


Return to posts index

Neil Ryan
Re: KONA 3 Audio - No sound outside of FCP 7.0.3
on Oct 12, 2012 at 1:45:43 am

In the SOUND part of SYSTEM PREFERENCES, under the SOUND EFFECTS Tab, check that the option"Play sound effects through:" is set to 'SELECTED SOUND OUTPUT DEVICE'

Does that help?

Neil.


Return to posts index

Jonny Hal
Re: KONA 3 Audio - No sound outside of FCP 7.0.3
on Oct 12, 2012 at 4:02:32 am

Thanks for the response - unfortunately it didn't help.

What's weird is that if I have FCP, then go to say Safari and play a YouTube clip, I won't hear the video while in Safari, but if I let it keep playing and go back into FCP, I can hear the audio.

Weird.


Return to posts index


Steven Cohen
Re: KONA 3 Audio - No sound outside of FCP 7.0.3
on Oct 15, 2012 at 5:24:42 pm

All else fails. uninstall and re-install.
If that doesn't work the guys at AJA are very helpful even if you are out of support they will do some simple things to try and get you working.

Steve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]