FORUMS: list search recent posts

scratch problem with video image

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Ardincourt
scratch problem with video image
on Oct 6, 2012 at 10:58:31 am

Hi all
I've a strange problem, and don't understand how resolve it...

I've 2 mac : a old with Mac OS 10.5.8 (Power PC), and another with Intel processor and Mac OS 10.6.8
I use a sony camera XD cam PDW330 L, with XDCAM Transfer from Sony.

When I use the old Mac with XDcam Transfer, all is OK.
When I use the most recent with the same version of XDCAM Transfer, i've a lot of scratches in the video.

In the 2 mac, I use the same version of XDcam Transfer (the most recent)

I just have a trial with MXF4Mac Player, and the strange thing appears...
In the new mac, when i copy a video file MXF directly from the camera to my hard disk (in the finder), the sratches appear...
But when i copy this same file using the old mac, and after copy from the old to the new mac, thz video file is perfect, without scratches : I can play it with MXF4MAC player sin scrathes...

So I mean maybe I've a problem with the graphic card ?
I reinstalled 2 times the system, and no changes...

Do you have any ideas ?

Thank you a lot for your help...

Eric


Return to posts index

Dave LaRonde
Re: scratch problem with video image
on Oct 7, 2012 at 5:27:52 pm

I know you're trying your best to be accurate, but the term "scratch" only applies to footage that CAN be scratched: film.

If you can post a picture illustrating your problem, it would be much better. Or you can elaborate on what you see that looks like scratching so we better understand.

Right now, a lot of people are simply scratching their heads over your meaning.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]