FORUMS: list search recent posts

Compressor Timecode Generator Filter problem- creates black clip with timecode

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Inbal Lessner
Compressor Timecode Generator Filter problem- creates black clip with timecode
on Oct 2, 2012 at 11:28:00 pm

Hi all,
I actually use Avid MC for my editing work, but use compressor for encoding to Vimeo/DVD/Blu-Ray - never had this problem before.

I have a QT ref file (HD 23.98), which I import into Compressor and trying to burn a DVD with burn-in timecode.
The overlay looks fine in the Preview window, but when I encode to any format (QT/DVD) all I get is a black clip with running timecode.

I can render a self-contained QT with the timecode overlay in the Avid, but I prefer not to tie up my editing system with the render, if I can have Compressor do it while I work.

Any ideas?
Thanks!


Return to posts index

Dan Lebental
Re: Compressor Timecode Generator Filter problem- creates black clip with timecode
on Oct 28, 2012 at 9:35:35 pm

I am seeing the exact same thing. My workflow is similar. I export QT reference file from the MC. I import to compressor and render out Quicktime movies in H.264 so I can pass through timecode(which is critical for my uses). So when I put the TC burn in filter in Compressor it renders black. Ugh

I would use Sorenson Squeeze but it cannot pass through timecode which is ridiculous.

Another alternative is to use CatDv -$99. Which can carry timecode and do burn ins while transcoding from QT ref.


Dan Lebental ACE


Return to posts index

David Glasgal
Re: Compressor Timecode Generator Filter problem- creates black clip with timecode
on May 4, 2013 at 1:20:25 am

anyone ever figure this out? i've been using compressor for years doing this and just got this problem with an avid output batch that i'm doing bitc for. what's up


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]