FORUMS: list search recent posts

Sequence Settings

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
mart bloem
Sequence Settings
on Oct 2, 2012 at 12:28:23 pm

I made a film in FC Pro with the wrong sequence settings so the film is in a much lower quality now when I export to quicktime. When I started this 'project' I was asked: "For best performance your sequence and External Video should be set to the format of the clips you are editing. Change sequence settings to match the clip settings". You can answer 'Yes' or 'No'. I always answer with 'Yes' and then there are no problems at all. Probably I answered 'No' this time, so the sequence settings are wrong and the quality of the film poor. Can I fix this? If so, how?
Thanks in advance!
Greetings, Mart Bloem (Netherlands)


Return to posts index

Rafael Amador
Re: Sequence Settings
on Oct 2, 2012 at 3:23:04 pm

You don't give much details on the footage neither on the sequence setting, but lets try to fix that:
Open a new sequence, drop any clip and click YES when FC asks you.
Then copy and paste all the stuff from the wrong sequence to the new one.
See how things look.
if you find that the picture doesn't fits the canvas or is distorted, select all the footage on the sequence, and left-click > Remove attributes > Basic Motion + Distort.
rafael

http://www.nagavideo.com


Return to posts index

mart bloem
Re: Sequence Settings
on Oct 3, 2012 at 10:05:17 am

Hi Rafael,
Thanks for your reply on my question. I already tried your suggestion some time ago, it didn't help by then. But I didn't know anything about "removing attributes". Your solution to fix the canvas distortion helped a lot. Thanks a lot!! The quality of all the texts in the film (and there is a lot of that in the film) are much better now. And that was the main problem. Still got a question: Is it strange that I can't see any quality difference in the film itself? And the film (after exporting) didn't became a lot more in Gb's. It only increased from 1.74 Gb to 1.91 Gb. I am used to the fact that small films (about 7-10 minutes) will have more than 5Gb.
Is there any explanation to this?
Greetings, Mart Bloem


Return to posts index


Rafael Amador
Re: Sequence Settings
on Oct 3, 2012 at 11:54:11 am

Hi mart,
Again you don't mention the source codec.
Anyway, whatever the source codec might be, open the Sequence Preferences and change the codec by Prores.
Then in the Render Settings tab, check "Render all YUV in High Precision".
rafael

http://www.nagavideo.com


Return to posts index

mart bloem
Re: Sequence Settings
on Oct 3, 2012 at 3:13:56 pm

Hi Rafael,
I really don't know what the source codec is. I filmed with the JVC GY-HM150. I can put the clips directly into FC Pro, because the clips are in quicktime already.
I opened Sequence Settings and in the tab "render control" I found "Codec". Do I need to change it into "Apple ProRes422 (HDV, XDCAM HD/EX/HD422 only)"? Is that the same as what you mentioned?
Greetings, Mart


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]