FORUMS: list search recent posts

OMF export from FC wrong! :(

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Esther Casas
OMF export from FC wrong! :(
on Oct 1, 2012 at 6:13:18 pm

Dear all!
I really need you help as my frustration got to the limits...
So, here is what is happening:

I have a movie with all the audio files on it (all aif files) and I have to export them as OMFs the sound designer. Well, I do export (and add 10 seconds handle with no cross fades and nothing else selected), so export and 00:00:10:00, rate 48KHZ and 16-but depth.

I have 21 total tracks: The audio files are AIFs,and each of them is a small segment of a very long audio clip, meaning we cut some selected segments from one file that had different takes on the same clip.I export with no cross fades as I was told that might be the problem...but have the same one!

The PROBLEM:

I import these OMFs into soundtrack pro (just import OMFs) and what it shows is a clip that is always disappearing(always the same, track A11, but only one piece, the rest on this track is there)) and also some of the clips are longer than they should be, meaning that OMFs are picking up VOs from the rest of the clip,like if teh clip was never cut in final cut(???), a big disaster!!!

I found out because the sound guy imported them in protools and told me...as i had no idea i needed to check this!
also, I DON'T HAVE DISABLED CLIPS, AS I WAS TOLD THAT COULD ALSO BE AN ISSUE...

MY SETTINGS:
Final Cut Pro 7.0.3:
My sequence settings are: 2048X1152
apple prores422
audio settings: 48kHz 16-bit and config: channel grouped (DOES THIS MATTER? SHOULD I SWITCH TO discrete channels or stereo downmix ??)I don't want to change anything yet just in case..


Can someone help? this is totally delaying my delivery and everything else :(((
thank you all...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]