FORUMS: list search recent posts

Final Cut Pro 7 -Interlacing problem when compressing with compressor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tintin Christina
Final Cut Pro 7 -Interlacing problem when compressing with compressor
on Oct 1, 2012 at 3:04:20 pm

Hi,
I just recently get a new macbookpro (previously working on a 6yr old imac)
i'm editing a wedding video with final cut pro 7 + compressor 3.
I am using the exact same setting as i always did on my old imac (even open an old fcp file that i did earlier on that imac to make sure its the same setting)

However after i compressed the video with compressor, the resulting video always have interlace lines. have I somehow missed a setting? It was never like this before when im using my old imac.
the video plays fine in final cut pro.

the one on the left is after compressor (viewed in dvd studio pro) and the one on the right is what it's showed in final cut pro



this is the sequence setting:


Compressor Setting:



Any help would be appreciated.

Thanks in advance!

Christina


Return to posts index

Shane Ross
Re: Final Cut Pro 7 -Interlacing problem when compressing with compressor
on Oct 1, 2012 at 3:40:50 pm

You're settings in FCP are for interlaced. 1080i50, upper field first. That's interlaced. And you output a DVD file. The DVD will also be interlaced. And this will also look fine on a TV, that is designed to deal with interlacing and show it properly. Computers can't show interlacing properly, so it will look funky on the computer screen.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

tintin Christina
Re: Final Cut Pro 7 -Interlacing problem when compressing with compressor
on Oct 2, 2012 at 11:05:37 am

thanks!
as long as it will look fine on TV...


Return to posts index


Rafael Amador
Re: Final Cut Pro 7 -Interlacing problem when compressing with compressor
on Oct 1, 2012 at 3:46:02 pm

Your footage is Interlaced, your sequence too, so is normal that UNLESS YOU DEINTERLACE somewhere Compressor puts out Interlaced.
You are not seeing the interlacing in FC, because you have the canvas set at 43%. If you set it at 100%, you should be seeing the interlacing in the canvas too.
If you want your export Progressive, you can deinterlace in FC, or in Compressor setting "Frame Control ON" and "Output Fields > Progressive".
rafael

http://www.nagavideo.com


Return to posts index

tintin Christina
Re: Final Cut Pro 7 -Interlacing problem when compressing with compressor
on Oct 2, 2012 at 11:08:46 am

You're right. I'd just viewed it again in FC at 100% and it is interlaced.

Thank you for explaining it to me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]