FORUMS: list search recent posts

Installing Canon EOS FCP plug-in Installation problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Marx
Installing Canon EOS FCP plug-in Installation problems
on Sep 30, 2012 at 4:54:00 pm

Hi Everyone,

So this might sound very trivial but I have been stuck with this problem for days. I am working on a MAC OS X 10.6.8 with FCP 7.03 and Im trying to install the Canon FCP plug-in so I can transfer properly materials from 5D camera's into my project.
I downloaded from the Canon website the EOS E-1 Plug-in for fcp and when I try installing it, the software opens, asks me to agree to the terms of the application, asks me what region Im in and when it starts installing it simply fails and says "Error = 001".
Anyone have any experience with this? or know how to solve this?
(Iv installed this software on other computers and it worked fine)

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved