FORUMS: list search recent posts

AVC Intra 100M - Codec for OS X 10.5.8 & FCP 6.0.6 ???

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zak Whiteman
AVC Intra 100M - Codec for OS X 10.5.8 & FCP 6.0.6 ???
on Sep 26, 2012 at 4:13:46 pm

Hi guys

Been scrolling through posts but haven't seen the same scenario. Maybe someone with keener eyes can just point me to a previous thread...

We've been filming with a Panasonic hpx250 camera. I have all the footage on my hard drives.

Upon opening the files, all I can see is a black screen, neither QT, FCP or Compressor recognise the files.

I'm using OS X 10.5.8, with final Cut 6.0.6.

The specific codec is: AVC Intra 100M - 1080p25 - Integer (Little Endian)

I have tried installing Panasonic's AVCIntraDecoder_v1.5, also AVCIntraEncoderPlugin v1.1.3.

Still no joy. Am I missing something really obvious? Anyone know more about this?

It all works fine on FCP 7 apparently, but I can't go there yet.

Any ideas?

Zak


Return to posts index

Shane Ross
Re: AVC Intra 100M - Codec for OS X 10.5.8 & FCP 6.0.6 ???
on Sep 26, 2012 at 4:46:41 pm

Log and Transfer should bring that in as ProRes. No?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Zak Whiteman
Re: AVC Intra 100M - Codec for OS X 10.5.8 & FCP 6.0.6 ???
on Sep 26, 2012 at 5:16:41 pm

Howdy Shane

Nope, I get a 'unsupported media' warning...

It really doesn't like this codec.

Zak


Return to posts index


Shane Ross
Re: AVC Intra 100M - Codec for OS X 10.5.8 & FCP 6.0.6 ???
on Sep 26, 2012 at 6:10:11 pm

Ah. Well, might only be supported by FCP 7 then. or other newer NLEs, as FCP 7 is end of line. Has been for over a year.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Karien Kriel
Re: AVC Intra 100M - Codec for OS X 10.5.8 & FCP 6.0.6 ???
on Oct 3, 2012 at 6:09:31 pm

Can someone please help? We bought a Panasonic AG HPX250 EN, our problem is with the footage after log and transfer...We Use FCP 7 we capture footage in AVC Intra, we use a USB to connect our Apple and Camera, we then log and transfer the footage from P2 card to computer. When playing back the footage - people's movement is jerky not smooth,what are we doing wrong?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]