FORUMS: list search recent posts

FCP 6 to FCP 7 switch, Not Exporting footage, only Audio... Codec NOT FOUND Error Message,

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Higgs
FCP 6 to FCP 7 switch, Not Exporting footage, only Audio... Codec NOT FOUND Error Message,
on Sep 25, 2012 at 6:46:05 am

Good day guys,

Earlier this year I did a edit on my showreel in FCP 6, my sequence settings were set to DV-Pal and exported to DV-Pal 25fps as well.

I recently switched over to FCP 7 to re-edit and add new footage to my showreel, I edited again in DV-Pal 25fps, and added my footage.

Usually FCP would ask me if I would like to match clip with sequence settings, it doesn't do it? I also can't manually conform my footage as it is greyed out.

When I try to render it gives me an "Codec not found. You may be using a compression type without the corresponding hardware card."; "Error: Out of Memory" even though I have loads of memory.

I somehow got rid of that but now, when I try to export, I cant use QT conversion as I have Chapter Markers... It only exports the audio and not the Video. The file size and attributes for video is in the exported clip settings though and the file is big enough. The footage plays through the preview window and through MPEG Streamclip for mac, but not through Quicktime (Mac and PC) and also not MPEG Streamclip for PC.

I am really desperate guys, please help me if you can.

My computer specs are:

Processor: 3.06 GHz Intel Core i3
Memory: 4GB 1333 MHz RAM
OS Lion
21.5-inch (1920 x 1080)
ATI Radeon HD 4670 256 MB graphics

Editing:

FCP 7
DV-Pal
Lower field dominance
25fps

Thank you very much in advance for the help,

Regards,
Rick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]