FORUMS: list search recent posts

Glitch? Bug? Do I need to re-install FCP 7?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Laughlin
Glitch? Bug? Do I need to re-install FCP 7?
on Sep 24, 2012 at 6:18:29 pm

I'm running FCP 7.0.3. I've created a lower-thirds using two colored boxes cropped down to fill the lower half of the screen, one color solid is black, and the one behind it is blue, with the opacity dropped back, and this solid peaks a little color from behind the black box in front of it. Basic home-made lower-thirds here so, with white text. Now, when I've added a drop shadow to one or both of these colored boxes, usually a drop shadow is added, giving it a slight pop to the lower-thirds. Yesterday, I pulled in a project to add a lower-thrids, built them out, then when I went to add a simple drop shadow, the color box disappeared. When I clicked the off button to turn the drop shadow on or off, the drop shadow would appear when I turn the drop shadow option off or unchecked it. Has anyone ever had shots or text or graphics disappear when you check the drop shadow button??

Tom Laughlin
Producer/Editor
Digital Chop House
Salt Lake City, Utah


Return to posts index

Steve Eisen
Re: Glitch? Bug? Do I need to re-install FCP 7?
on Sep 24, 2012 at 9:01:10 pm

No need to. It won't solve your problem. Create your Lower Thirds in Motion.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]