FORUMS: list search recent posts

FCP 7 quits at launch?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Block
FCP 7 quits at launch?
on Sep 24, 2012 at 2:04:54 pm

Hi. I'm David.
Recently reinstalled FCP7 on my MAC running 10.6.8 Snow Leopard. When I try to launch the software it quits at the point that it is loading an audio plug in, PredatorFX. I've searched hi and low for a thread about this with no luck. So decided to post. Here is what I thought was the relevant portion of the log. If something is left out to solve I'll provide. Has anyone experience this before? Any ideas?

Thanks,

Process: Final Cut Pro [471]
Path: /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Identifier: com.apple.FinalCutPro
Version: 5.1.4 (5.1.4)
Build Info: FCPApp-702211411~2
Code Type: X86 (Native)
Parent Process: launchd [212]

PlugIn Path: /Library/Audio/Plug-Ins/Components/PredatorFX.component/Contents/MacOS/PredatorFX
PlugIn Identifier: com.RPCX.PredatorFX.component
PlugIn Version: 1.1.0 (1.1.0)

Date/Time: 2012-09-24 05:41:02.885 -0700
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 205990 sec
Crashes Since Last Report: 3
Per-App Interval Since Last Report: 237 sec
Per-App Crashes Since Last Report: 1
Anonymous UUID: EEA07443-5213-4FC2-8FCD-02E503D3995D

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000010074
Crashed Thread: 0 Dispatch queue: com.apple.main-thread


Return to posts index

Steve Eisen
Re: FCP 7 quits at launch?
on Sep 24, 2012 at 5:18:08 pm

You will need to find the plug in and remove it.
PlugIn Path: /Library/Audio/Plug-Ins/Components/PredatorFX.component/Contents/MacOS/PredatorFX

Your crash report tells us you are still using v5.1.4
Process: Final Cut Pro [471]
Path: /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Identifier: com.apple.FinalCutPro
Version: 5.1.4 (5.1.4)

FCP 7 recommends not having any other version of FCP on your system hard drive.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

David Block
Re: FCP 7 quits at launch?
on Sep 24, 2012 at 5:30:46 pm

Thanks very much. I realized after posting that I hadn't loaded FCP7. I had gone back to FCP 5 to try to resolve the issue. I did find the culprit files that you're pointing out with the path. I removed and FCP 5 loaded right up. I'm now upgrading to FCP 7 and hope is works. Thank you for your post.
I'll update after FCP 7 is done updating.

David

David Block


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]