FORUMS: list search recent posts

Canon EOS movie plugin: can't convert; status = !

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Schwyter
Canon EOS movie plugin: can't convert; status = !
on Sep 21, 2012 at 2:30:57 pm

Hi there!

I'm trying to log and transfer the H264 files from my Canon 7d into Final Cut 7 via the Canon EOS movie plugin.
(The new one: EOS MOVIE Plugin-E1 for Final Cut Pro 1.3) from 04/17/12.

This happened with the version before that as well, I never followed up the problem then...

The Plugin is recognized, I can select it in the log/transfer prefs, but after dragging it down to the converting window, it calculates for a sec then just shows a red ! under status. (see pic)

What can this be? Or what am I doing wrong?

I restarted Final Cut / the Computer /
I threw away the prefs, under user/library/prefrences/ (there where two I guess one is from the X version?)

Return to posts index

Joe Schwyter
Re: Canon EOS movie plugin: can't convert; status = !
on Oct 1, 2012 at 7:58:57 am


I tried these steps but no luck unfort....

Try going in to the log and transfer prefs and turn off the remove duplicate frames option. See if that helps.

If you have fxfactory, make sure it is updated.

Try turning off Perian.

Make sure your scratch disk is formatted for mac, and not FAT32.

Here the Apple Discussion...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved