FORUMS: list search recent posts

FCP X Exporting Issues (w/ P2 Footage)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Blake Morrison
FCP X Exporting Issues (w/ P2 Footage)
on Sep 19, 2012 at 6:06:25 pm

Hey Guys,

Long time reader, first time poster. I have a issue with FCP X that I need resolved. I've been using FCP X for the last 6 months without any real issues, but we just recently my company just bought a new Panasonic AG-HPX250 P2 HD. I imported the files from the camera with little issue, edited them, and everything look fantastic that is until I exported it. The moment I exported it (in H.264), I played the video back and I was getting a ton of scanlines and it looked really horrible. However when I play it in FCP X it looks totally fine, I'm assuming I'm doing something wrong when I'm exporting.

Any ideas?

Your help would be greatly appreciated.


Return to posts index

Shane Ross
Re: FCP X Exporting Issues (w/ P2 Footage)
on Sep 19, 2012 at 7:16:32 pm

Did they shoot interlaced? 1080i60? Computer displays don't do interlacing well at all. It looks fine in FCP as it tends to show only one field.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Blake Morrison
Re: FCP X Exporting Issues (w/ P2 Footage)
on Sep 19, 2012 at 7:20:03 pm

Thanks Shane. That was the issue!


Return to posts index


Blake Morrison
Re: FCP X Exporting Issues (w/ P2 Footage)
on Sep 19, 2012 at 7:19:36 pm

I got it guys, it was a frame rate issue!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]