FORUMS: list search recent posts

Render glitch in FCP and AE

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Keith Goldstein
Render glitch in FCP and AE
on Sep 17, 2012 at 10:25:49 pm

Every so often I will get glitched frames in FCP 7 and AE. The glitch happens when a clip is rendered. Most often, a diagonal line appears in a frame. Sometimes there are other issues, such as artifacting. The glitches never appear for more than one frame, and it is rare or more than one glitch in a single clip. The way we have been fixing the problem is to cut the clip around the glitch and re-render the affected area.

We haven't been able to pinpoint the cause. It doesn't have to do with a certain filter being used. We primarily use BCC, FxFactory, and CoreMelt plugins, and haven't seen any correlation between any one filter being used and glitches appearing. We tried the usual fixes, and just recently reformatted the computer and reinstalled from scratch. It seemed to work better for a couple weeks, but the glitch came back.


Here are two examples. I used an artist sketch filter on the video. The first glitch is a diagonal line, the second is distortion of the video/filter. The clean frame came between the two glitches.
glitch1.png
glitch2.png
cleanframe.png

Specs: MBP with 2.66 GHz Core i7, 8GB DDR3 ram, GeForce GT 330M 512MB, currently running Lion 10.7.4

If I've left out any information, please ask. I'm just typing as I think.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]