FORUMS: list search recent posts

Clips disappearing - replaced - scattered

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Matthews
Clips disappearing - replaced - scattered
on Sep 11, 2012 at 3:05:19 am

I opened FCP, opened and existing project, created a new bin, I set logging bin, and loaded new clips from AVCHD video imported using Apple ProRes 422. At first all new clips arrived in the new bin with unique clip#'s no problem.

Working on the timeline after 30 minutes I discovered that 2 original clips from previous work had been replaced by clips just loaded in the new bin, clip ID's shouldn't be the problem as the new clips took unique numbers different from any of the previously loaded clips, however these two new clips did have their original numbers they were given by flash card they were originally recorded on.

Then I discovered that the these 2 original clips, that the new ones replaced, were gone completely from their bin - ?

Then I found that the many new clips just loaded were scattered and found in among the previously created bins of clips and there seems to be no immediately recognizable logical pattern?

Anybody else encounter this type of problem? Any ideas as to what is going on and how to correct this?


Return to posts index

Kevin Matthews
Re: Clips disappearing - replaced - scattered
on Sep 11, 2012 at 11:14:44 pm

Help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]