FORUMS: list search recent posts

Rendering hell! Need advice

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
abcd zz
Rendering hell! Need advice
on Sep 4, 2012 at 9:02:25 pm

I need help!

Everytime I render a clip on my sequence, every other clips in the sequence needs to be rendered again (yellow bar). The strange thing is sometimes it is alright. I have been editing for the last 2 years and never had such a problem. This is a new project and I recently acquire a new hard drive for it. Sequence setting matches with clip codec- Prores 422 so I doubt it is an issue. I am using lots of effects on each of the clip, particular Twistor.

Arrrgghh this is so frustrating. Am I misssing something?


Return to posts index

Sam Lesante Jr.
Re: Rendering hell! Need advice
on Sep 4, 2012 at 9:25:05 pm

Off the top of my head, It could be the fact that u r using alot of effects and/or maybe there's an issue with the hard drive. I also find that if i have alot of other programs open it slows down too.

My two cents :)


Return to posts index

abcd zz
Re: Rendering hell! Need advice
on Sep 4, 2012 at 9:55:44 pm

Actually I just realized this is how it goes:

I open the final cut file. (all looking fine), but when I render a clip, the whole sequence needs to be rendered (yellow bar). After rendering the whole thing, (like some 3 hrs). I can continue to edit without rendering. No problem.

But whenever I quit program, and open again. The process above starts again. Sighhhhh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]