FORUMS: list search recent posts

Video freezes on capture but audio continues to play

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Press
Video freezes on capture but audio continues to play
on Sep 3, 2012 at 3:26:22 am

FCP7. Using log and capture to ingest some Hi8 tapes via (a) a Canopus A/D converter; and (b) AJA IoHD. Successfully ingested about 20 tapes using both systems (Canopus & IoHD) then the same problem occurs, apparently randomly: After pressing 'capture now', the video and audio plays in the 'log & capture' window, but after 20-90 seconds the video freezes, but the audio meters continue to show activity.

I've trashed preferences, but to no effect. I created a new user, but to no effect.

I'm going to connect a camera directly via firewire to see if the problem occurs with HDV tapes captured directly to MacPro, to see if that isolates the IoHD or Canopus deck, but because the problem occurs with both I suspect they are not the cause.

I've searched the forums and this is evidently a problem that others have experienced since about 2005, but no one posts a solution! Any thoughts greatly appreciated...


Return to posts index

Rafael Amador
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 3:39:13 am

Are you recording on an external HD no USB?
rafael

http://www.nagavideo.com


Return to posts index

Jim Press
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 4:02:35 am

Recording to internal RAID 0-- no USB.

MacPro 2009 6core 3.33GHz 16GB RAM OS 10.6.8.

MacPro 2009 6core 3.33GHz 16GB RAM OS 10.6.8 connected to fibre channel XSAN. Red rocket card


Return to posts index


Jim Press
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 4:07:26 am

It's not particularly relevant but just so you know, this is an archiving project to get content from Hi8 tapes into a digital format for archive. We're not working on the files. We're using the internal RAID 0 (rather than our XSAN) because as soon as the file is ingested I send it to archive on LTO4 (via PresStor to Quantum Scalar); and our CatDV catalogue. Once that process is complete, and when the RAID 0 gets full-ish, we'll just wipe the RAID 0 files.

MacPro 2009 6core 3.33GHz 16GB RAM OS 10.6.8 connected to fibre channel XSAN. Red rocket card


Return to posts index

Rafael Amador
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 6:46:40 am

i don't have a cue, but don't sounds to me like a capture card (canopus or IO) issue.
Why don't you make a test with the "QT Video Recorder"?
Would be interesting to know if you are able to capture that way.
rafael

http://www.nagavideo.com


Return to posts index

Chris Tompkins
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 1:21:14 pm

Not running out of HD space are you?
Prob. doesn't go away after a reboot?

Chris Tompkins
Video Atlanta LLC


Return to posts index


Jim Press
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 10:28:02 pm

Chris- lots of space- 1.8TB free. Have tried a reboot with no success.

MacPro 2009 6core 3.33GHz 16GB RAM OS 10.6.8 connected to fibre channel XSAN. Red rocket card


Return to posts index

Jim Press
Re: Video freezes on capture but audio continues to play
on Sep 3, 2012 at 10:26:18 pm

Rafael- I'll try that shortly. We have two MAcPro workstations so I might also try the same Io capture set up on the other machine and see if that isolates the problem.

MacPro 2009 6core 3.33GHz 16GB RAM OS 10.6.8 connected to fibre channel XSAN. Red rocket card


Return to posts index

Jim Press
Re: Video freezes on capture but audio continues to play
on Sep 5, 2012 at 4:06:43 am

UPDATE: I went back to using the Canopus A/D, and in AUdio/Video Settings changed the capture device to "non-controllable device" (it had been firewire basic) and so far it's working. Why "firewire basic" worked perfectly for 20 tapes and then stopped working, I do not know...

MacPro 2009 6core 3.33GHz 16GB RAM OS 10.6.8 connected to fibre channel XSAN. Red rocket card


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]