FORUMS: list search recent posts

Mysterious Crashing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Archer
Mysterious Crashing
on Aug 24, 2012 at 8:11:33 pm

I am woking on a long format training video. I am using ver 7 and combining 720 and 1080 in an all 29.97 timeline. My client told me he had this strange crashing problem when editing the first series of videos. At first it did not seem to be reocurring, but know it sems to really be slowing the process down. I dont think there is really anything wrong. as far as i can tell the only real difference is that one is 720 and the other is 1080, It all appears to be apple ProRes. I dont think its bandwidth either. Everything is E-satsa.

I have an AJA LHE card that my client suspects. but cannot give me any real reason why. He says this problem happened las time mostly as he was rendering and compressing. AN suggestions would be helpful. Thanks in advance.

A cut is a cut & a dissolve is a disolve, and not just anybody with a system is a pro.


Return to posts index

Shane Ross
Re: Mysterious Crashing
on Aug 24, 2012 at 8:47:22 pm

What are the codecs involved in this cut? And what sequence settings are you using?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Dan Archer
Re: Mysterious Crashing
on Aug 24, 2012 at 9:02:37 pm

Haha…. Well know that Iv'e shot my fat mouth off. I did notice that the old stuff is 23.9. Uhem . I am going to ask but i think I know the answer. Will that make the thing crash like that. I am in the second of a series of videos and the first video i borrowed footage from seemed not to crash but maybe a few times. No more than I would expect any computer to crash. But the client has all the old movies in 23.9 and the new footage for the new series in 29.97. Everything is Apple ProRes. Varying bit rates. We are trying to edit everything into a 1080 29.97 sequence. Is there an easy way out of what I am afraid the answer is? Know i just have to figure out what i originally looked at that threw off my brain on the old frame rate. I would swear that something said 19.97 ….Somewhere,,,,

A cut is a cut & a dissolve is a disolve, and not just anybody with a system is a pro.


Return to posts index


Shane Ross
Re: Mysterious Crashing
on Aug 24, 2012 at 9:39:08 pm

Well, odd frame rates shouldn't cause a crash. It won't look right, but it shouldn't crash.

Trash your preferences...see what happens.

And if you want the 23.8 material to look GOOD at 29.97, then you need to use Compressor to convert....and convert it as interlaced. IT won't look good as 29.97 progressive. So I hope the project is interlaced

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Dan Archer
Re: Mysterious Crashing
on Aug 27, 2012 at 2:46:28 pm

I will double check all that. Thanks for the tip……

A cut is a cut & a dissolve is a disolve, and not just anybody with a system is a pro.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]