FORUMS: list search recent posts

Interlacing issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Grant Walls
Interlacing issues
on Aug 19, 2012 at 12:08:15 pm

Hi there,

I'm trying to put a TV show on DVD but am having trouble with the interlacing issues. I didn't edit the show, but it was shot on a few different formats but mostly HDV50i1080. But the final episodes I have are in ProRes HQ 1080x1920.

When I import these to FCP the browser shows the fields as NONE. However when played in QT7 the video looks interlaced (has combing lines see pic attached). And after I send the videos through compressor and compress to MPEG2 and import into DVD Studio Pro the interlacing becomes much worse (see pic). Also when I insert the videos into a "lower field first" timeline, FCP puts a +1 shift field filter on it.



I've tried everything I can think of; in final cut and compressor and the videos always are the same issues. The only thing that work differently is using the de-interlance filter in FCP7 (see pic attached). I can't see why I would need to de-interlace the videos and would rather not use this work around.

Has anyone solved issues like this before? Thanks for your help in the past. And thanks for your attention now.

Cheers,

Grant







Return to posts index

Jessica Muth
Re: Interlacing issues
on Aug 19, 2012 at 12:21:55 pm

Yeah, that's pretty bad. QuickTime Player does an awful job of determining interlacing. If you actually look at your video with the Inspector open, you can see that it is actually playing every third frame. So, it's not accurate.

For the DVD, are you trying to make the DVD PAL or NTSC?

Jessica Muth
jmuth01@gmail.com


Return to posts index

Grant Walls
Re: Interlacing issues
on Aug 19, 2012 at 1:57:19 pm

Thanks for your response. DVD is PAL.


Return to posts index


Rafael Amador
Re: Interlacing issues
on Aug 19, 2012 at 2:25:21 pm

[Grant Walls] "When I import these to FCP the browser shows the fields as NONE.....................Also when I insert the videos into a "lower field first" timeline, FCP puts a +1 shift field filter on it."
That's weird. The browser show it as NONE but FC recognize that is UPPER FIRST.
QT Player clearly shows that is interlaced, even if FC Canvas doesn't show it (do you have the canvas set at 100% size?)
Check the footage as UPPER FIRST in the Browser and give a try.
rafael

http://www.nagavideo.com


Return to posts index

Jessica Muth
Re: Interlacing issues
on Aug 19, 2012 at 2:27:28 pm

Well, you might experience interlacing because you are working with interlaced footage. The only thing I can suggest would be to use the "De-interlace" feature in Frame Controls and put it to the highest setting. DVDs are authored in lower field (if NTSC) and progressive (if PAL or 23.98, or 24). You can always try either switching the field to Lower in your sequence, send it to Compressor, and mess with the frame controls, or change the field order in the Inspector window on the actual file and then adjust frame controls. Interlaced footage going onto DVD is difficult.

Jessica Muth
jmuth01@gmail.com


Return to posts index

Rafael Amador
Re: Interlacing issues
on Aug 19, 2012 at 5:19:10 pm

[Jessica Muth] ". DVDs are authored in lower field (if NTSC)"
That's a myth.
Most DVDs made in NTSC-land are Lower first because most SD NTSC codecs are Lower first, but NTSC MPEG-2 DVD compliant can be either Lower or Upper. In fact, most Hollywood movies DVDs, don't know why, are Upper first.


[Jessica Muth] "and progressive (if PAL or ..."
With PAL happens the same. When you work from DV codes (Lower) you make Lower First DVDs, and when you work with Uncompressed codecs (Upper in PAL-land) you make Upper First DVDs.
The only matter is to keep the same field order all the workflow.

When you mix Upper with lower stuff, is up to you to decide the field dominance.


[Jessica Muth] "You can always try either switching the field to Lower in your sequence,"
I would check the stuff as Upper and edit on an Upper sequence. The Footage is HD, so if is Interlaced is Upper first, because ALL the HD codecs are Upper First when interlaced.

I think this is just a wrong flagging issue. FC is misinterpreting the field order. Nothing new.
rafael

http://www.nagavideo.com


Return to posts index


Chris Tompkins
Re: Interlacing issues
on Aug 19, 2012 at 8:23:36 pm

You shot HD - 1080i
You Edit 1080i
Create DVD interlaced.
Done.
What's the problem?

You don't want to DEinterlace if you're gong to DVD.

1080i is upper.
When we make DVD's (SD) they're Upper, coming from HD upper fields.

Don't judge anything on the computer screen.

Chris Tompkins
Video Atlanta LLC


Return to posts index

Bret Williams
Re: Interlacing issues
on Aug 19, 2012 at 11:30:42 pm

[Jessica Muth] "Interlaced footage going onto DVD is difficult."

Deinterlacing footage and trying to get it to look good on a DVD, that's difficult.

If you have any interlaced footage, work interlaced. When mixing upper and lower in a sequence, FCP adds the shift fields filter so they match. If you then copy that media and put it in a new sequence, where it shouldn't have the shift fields filter, then you're in trouble. But if everything is tagged right, and you're aware of what the app is doing with mixed footage, then it's very easy to work with interlaced.

Export your QT in high def interlaced 1080i. Drag it into compressor to create the appropriate SD interlaced. I'm not sure what PAL is. 525i? Compressor should adjust the fields as necessary.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]