FORUMS: list search recent posts

Holding 'K' and advancing 1 frame at a time with 'L'

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Parsons
Holding 'K' and advancing 1 frame at a time with 'L'
on Aug 14, 2012 at 10:24:58 pm

I love that I can hold down K and hit L or J to advance 1 frame forward or backwards, I hate that it doesn't work 80% of the time. Often it'll work for hours and then randomly just stop working, holding K and hitting L just plays the footage normally. Restarting FCP doesn't make it work, restarting the computer doesn't either, nothing seems to get it back to working correctly except blind luck. Does anyone else have this problem?

I'm using FCP 7 and Mac OS X 10.7.4


Return to posts index

Tom Matthies
Re: Holding 'K' and advancing 1 frame at a time with 'L'
on Aug 15, 2012 at 3:12:55 am

Just hit the left and right arrows to jog one frame forward or back.

E=MC2+/-2db


Return to posts index

Dustin Parsons
Re: Holding 'K' and advancing 1 frame at a time with 'L'
on Aug 15, 2012 at 6:00:30 pm

[Tom Matthies] "Just hit the left and right arrows to jog one frame forward or back."

I've been resorting to that but wish I didn't have to. I customize my keyboard to the point where I can't get anything done with the standard setup, I like having everything I use close enough to JKL that I never have to reposition my hands or take my eyes off the screen – it saves milliseconds I know, but for operations I'm doing hundreds of times a day, that adds up.


Return to posts index


Anna Ingenthron
Re: Holding 'K' and advancing 1 frame at a time with 'L'
on Aug 22, 2012 at 8:22:47 pm

Sorry if this seems like a silly suggestion, but have you tried swapping out a different keyboard when this is happening?

If holding down K and pressing L sometimes just plays normally (which is L's function), couldn't it just be that the K key of your keyboard is getting close to done? It would seem to be an inconsistent problem at first until one day you won't be able to use it at all.


Return to posts index

Dustin Parsons
Re: Holding 'K' and advancing 1 frame at a time with 'L'
on Aug 23, 2012 at 5:27:18 pm

[Anna Ingenthron] "have you tried swapping out a different keyboard when this is happening?"

I just tried another keyboard and had the same issue so I don't think that's it. If I find the answer I'll let you know


Return to posts index

Dan Monro
Re: Holding 'K' and advancing 1 frame at a time with 'L'
on Mar 21, 2013 at 3:26:48 pm

This happens to me also - very annoying. Did you ever find a solution?


Return to posts index


Dustin Parsons
Re: Holding 'K' and advancing 1 frame at a time with 'L'
on Mar 22, 2013 at 8:27:36 pm

Well, I'm not having the problem anymore but I'm not sure what I did to fix it. I'm running OSX 10.7.5 right now and was running 10.7.4 before. Other than that I can't think of what I would have changed.

It happens every once in a while now but a simple restart seems to fix it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]