FORUMS: list search recent posts

Drifting Synch in FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Max Hoffmann
Drifting Synch in FCP 7
on Aug 14, 2012 at 12:04:54 am

Hi,

I am editing a industrial with dramatic scenes shot on canon D7 transcoded into HDTV 1080i, 23.98, compressor: Apple Pro Res HQ audio depth 24bit.

My machine is a
Processor 2 x 2.26 GHz Quad-Core Intel Xeon
Memory 20 GB 1066 MHz DDR3 ECC
Software Mac OS X Lion 10.7.4 (11E53)
Graphics: NVIDIA GeForce GT 120:

Now my media is stored on a SCSI Raid 16TB
that writes 463 MB/sec and read 482MB/sec

Editing is quite a challenge then the synch is drifting. Once I synch audio with picture it runs out of synch. I turn off the wave form render audio after every move but during playback it slows down and drops frames. I set my RT to dynamic. What ist that I am doing wrong? What am I forgetting or miscalculating?

Thanks for your help,

Max


Return to posts index

Michael Gissing
Re: Drifting Synch in FCP 7
on Aug 14, 2012 at 1:19:23 am

Is the sound recorded separately or is this a problem with the audio from the 7D?


Return to posts index

Max Hoffmann
Re: Drifting Synch in FCP 7
on Aug 14, 2012 at 3:14:48 am

Thanks Michael, yes the sound was recorded separately. First in 30 TC and then 24 TC.

Max Hoffmann
everything_max@mac.com
http://www.everythingmax.com


Return to posts index


Michael Gissing
Re: Drifting Synch in FCP 7
on Aug 14, 2012 at 5:12:07 am

Haven't got time to look it up but under tutorials, Matt Lyon has written about getting audio assets into FCP correctly without thee wrong frame rate being stamped on the files.

Also just search for sync on this forum. Very common and popular topic


Return to posts index

Max Hoffmann
Re: Drifting Synch in FCP 7
on Aug 14, 2012 at 5:14:06 am

Thanks for all the help. I'll check it out. Besides the synch issue the machine was also sluggish in performance. Now I am thinking its either a hard drive issue or the graphics card.

Max Hoffmann
everything_max@mac.com
http://www.everythingmax.com


Return to posts index

Jeffrey Cornell
Re: Drifting Synch in FCP 7
on Aug 14, 2012 at 8:00:28 am

Did you convert your files to ProRes using MPEG Streamclip or any other type of software?

I ran into a similar problem earlier this year. I shot in 24fps and when converting all my files I typed in 24 where it asked for what fps you shot. I noticed later my audio would drift as well here and there so I went back and redid everything but this time left the fps box blank because most programs will be smart enough to recognize what settings you shot with.

Hope that helps if you still haven't solved the issue!


Return to posts index


Max Hoffmann
Re: Drifting Synch in FCP 7
on Aug 14, 2012 at 3:44:34 pm

Thanks Jeffrey, indeed I did transcode the files to Pro Res 23.98 and just tried to synch the audio in FCP with video.
I guess I'll synch it and render it out separately. Thanks again for your thoughts

Max Hoffmann
everything_max@mac.com
http://www.everythingmax.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]