FORUMS: list search recent posts

Ghosting footage in FCP7 after using MPEG Streamclip

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Deas
Ghosting footage in FCP7 after using MPEG Streamclip
on Aug 13, 2012 at 4:59:55 pm

Hey,

So I use MPEG Streamclip all the time at work with no issues to convert/compress video before editing it in FCP7 with no issues.

Recently a friend of mine asked me to take a look at a video his company had uploaded to youtube so I downloaded it from his link and went to streamclip it into a quicktime file for viewing in fcp7. No matter what codec or frame size I choose I get pretty noticeable ghosting. Not interlace lines but just 4 or 5 frames of video lag.

Any thoughts on the best way to resolve this, I'm stumped.

Thanks.


Return to posts index

Steve Eisen
Re: Ghosting footage in FCP7 after using MPEG Streamclip
on Aug 13, 2012 at 5:22:20 pm

Have your friend get you the original QT Movie from an NLE. Base your quality off of that. The video you are trying to look has been compressed and decompressed so many times, its quality has suffered.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

John Deas
Re: Ghosting footage in FCP7 after using MPEG Streamclip
on Aug 13, 2012 at 5:25:04 pm

Hey Steve,

Thanks for the quick response. As it turns out I must not have gotten enough sleep last night and my brain isn't functioning! Looks like it was just a frame blending and field dominance issue.

Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]