FORUMS: list search recent posts

Timecode Generator not matching

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
brad hebert
Timecode Generator not matching
on Aug 6, 2012 at 7:56:39 pm

I'm new to burning timecode on screen. I need to do a slate for 15 seconds, then black for 5, then start the program at 1:00:00

My sequence is ProRess 422 23.98fps. When I nest the material sequence and apply TC Generator, it defaults to 23.97 drop frame and doesn't line up with the timecode of the sequence.

Between the slate and program, I didn't put a slug or anything. The TC drops out during that "black". Is that the correct way to do it?

Edit: FCP v7


Return to posts index

brad hebert
Re: Timecode Generator not matching
on Aug 6, 2012 at 9:22:45 pm

Nevermind. Should have been 24fps.

I do have another question though. Is there any way to have it be at 59:00:etc. instead of counting from -1:00:05:etc up to 1:00:00:00?


Return to posts index

Greg Leslie
Re: Timecode Generator not matching
on Aug 7, 2012 at 2:08:41 pm

Usually, I put a burn-in on a project so a client can reference shots or changes he or she wants to make. In that case, you'd want to nest your sequence and put a "Timecode Reader" filter on it (instead of Generator), so the displayed timecode matches your sequence. It doesn't really matter if the burn-in is on the slate or black that precedes the piece.

And no, I don't think there is a way to make the Timecode Generator plugin correctly display time leading up to whatever hour you've preset.

You can set your sequence starting timecode under Sequence -> Settings -> Timeline Options tab. In your case you'd start at 59:40:00. (assuming you're in FCP7 -- I don't think you can change the starting timecode in FCPX)

best of luck,
Greg Leslie
Tulsa


Return to posts index


Bret Williams
Re: Timecode Generator not matching
on Aug 8, 2012 at 3:33:22 am

Of course you can set the TC in FCP X! Right there in project properties. Click the wrench.


Return to posts index

Greg Leslie
Re: Timecode Generator not matching
on Aug 8, 2012 at 3:22:45 pm

My bad. I don't use X. Apparently that was fixed in 10.0.1.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]