FORUMS: list search recent posts

Field dominance problems with files from Blackmagic

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ornulf Riisnes
Field dominance problems with files from Blackmagic
on Aug 6, 2012 at 12:23:11 pm

I record video (PAL) with Blackmagic media express 3.3.2. When playing the .avi-files in Final Cut i get a field dominance problem. The shift fields filter does not solve this. Anybody with experience on how to solve this?

-O.


Return to posts index

Doug Weiner
Re: Field dominance problems with files from Blackmagic
on Aug 22, 2012 at 12:40:44 pm

I too am having this problem. The solution although not a good one is to use compressor. Here a droplet.


<a href="http://f1.creativecow.net/4572/field-switch-droplet-for-black-magic-intensity-for-use-in-compressor">4572_correctfieldswitch.setting.zip</a>


Return to posts index

Doug Weiner
Re: Field dominance problems with files from Blackmagic
on Aug 22, 2012 at 12:41:36 pm

a href="http://f1.creativecow.net/4572/field-switch-droplet-for-black-magic-intensity-for-use-in-compressor">4572_correctfieldswitch.setting.zip</a>


Return to posts index


Doug Weiner
Re: Field dominance problems with files from Blackmagic
on Aug 22, 2012 at 12:42:45 pm

a href="http://f1.creativecow.net/4572/field-switch-droplet-for-black-magic-intensity-for-use-in-compressor">4572_correctfieldswitch.setting.zip


Return to posts index

Doug Weiner
Re: Field dominance problems with files from Blackmagic
on Aug 22, 2012 at 12:49:44 pm

Ok, someone delete all those posts with the link and please give me clear directions how to upload a file. (Or if an Admin can just fix it, that would be great.)

In the meantime, here are the text instructions to create the same droplet in Compressor:

Frame Control ON:
Resize: Fast
Output Fields: Top
De-interlace - Fast
no adaptive details
Anti alias - 0
Details level - 0
Rate Conversion Fast
Set Duration - 100% of Source


Then in the Video Settings
Frame Rate: Current
Gamma Correction None (although no matter what I get the gamma shift)
Interlaced: Top Field
Enable Chroma filtering for 4:4:4 off.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]