FORUMS: list search recent posts

SmoothCam

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Snyder
SmoothCam
on Aug 4, 2012 at 6:46:26 pm

I'm running FCP 7. I've been using the Smoothcam filter to stabilize a number scenes in my 20 minute video. They look great in Preview mode in the Canvas. However, when I render them or export the sequence to a QT movie for compression for DVD, they jitter even worse then they did before I applied the Smoothcam filter. I should mention that when I play the rendered scenes back in the canvas, they look totally solid. But when I play them back fullscreen on my 27" iMac, they jitter like crazy.
I have a client screening and have to make DVDs very soon.
How can I fix this?

Thanks,
Phil



Return to posts index

Jerry Hofmann
Re: SmoothCam
on Aug 5, 2012 at 1:47:35 pm

Try exporting the sequence as a self contained movie before you compress. And the check that export...

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Tom Matthies
Re: SmoothCam
on Aug 6, 2012 at 3:18:40 pm

Field order correct?

E=MC2+/-2db


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]