FORUMS: list search recent posts

The movie file cannot be found...BUT the movie plays in Finder??

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Press
The movie file cannot be found...BUT the movie plays in Finder??
on Jul 31, 2012 at 5:12:13 am

I have a self contained QT movie that I've restored from LTO (created 9 months ago). Double-clicking on the file name produces the warning box "The movie file [FILE NAME OF ONE OF THE CLIPS USED] cannot be found. Without this file, the movie cannot play properly."

However, when I click once on the file name in Finder and then press the space bar, the preview plays fine. Also, a thumbnail image appears in Finder.

I have searched through the COW for possible solutions (including http://forums.creativecow.net/thread/8/1101360), but I can't find any. Any suggestions?

Cheers, Jim


Return to posts index

Alexander Kallas
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Jul 31, 2012 at 5:39:20 am

.... some media has been re-named?

Cheers
Alexander


Return to posts index

Jim Press
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Jul 31, 2012 at 6:29:51 am

Thanks Alexander, yes that might be possible. Given all the edit footage is offline, I'm wondering if the self-contained movie was exported with a small clip f material that wasn't rendered, so that somehow even the self-contained file is reliant on a rendered file? Its just weird that I can play the movie, in full res, in Finder, but not in QT...


Return to posts index


Alexander Kallas
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Jul 31, 2012 at 8:46:59 am

so what app does it playin on the desktop?

Cheers
Alexander


Return to posts index

Michael Gissing
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Jul 31, 2012 at 11:46:02 pm

Check file permissions as well. It may be that after restoring the permissions need to be changed so that everyone can read it. It may have locked permissions based on the user or admin when the LTO was made.

Get info on the file and check and change then try quicktime of FCP to play the file


Return to posts index

Jim Press
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 1, 2012 at 2:35:34 am

Thanks Michael- will check this and report back.


Return to posts index


Jim Press
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 1, 2012 at 2:33:49 am

I'm on a MacPro in Finder, so no app, then click on the file to highlight it, then click spacebar and a pop up window opens and plays the video. I think its a derivative of QT... Its the OS X shortcut for viewing any file (you can do the same with image files, word files, etc).


Return to posts index

Alexander Kallas
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 1, 2012 at 11:05:52 am

QuickTime X? total trash.

Cheers
Alexander


Return to posts index

Nick Meyers
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 5, 2012 at 2:28:04 am

i have seen this behaviour as well.

reference movies (non-self contained exports from FCP) will not open in QT if every single file is not accounted for,
but QuickView WILL play what it can.

are you sure your file was self contained?
from your description the answer would appear to be no.
"The movie file [FILE NAME OF ONE OF THE CLIPS USED] cannot be found. Without this file, the movie cannot play properly."

do you have the project and associated media on LTO as well?


nick


Return to posts index


Jim Press
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 5, 2012 at 10:30:54 pm

Hi Nick,

Our standard workflow is to make the master edit self-contained, however I've just checked the file size: 24GB (ProRresLT 720 25fps; 2hrs 20mins) and it should be around 45GB so something isn't right here--that seems way too big for a reference movie and it's way to small for a self contained movie.

The missing file is "[project name]_FIN-00000021" which looks like a render file to me??

I have on LTO the FCP Project file and the r3ds from which we made the ProRes/edit footage, so I can recreate this if necessary.

I'm actually trying to get this file to play because I want to put it into CatDV and have CatDV make a proxy of it (once the CatDV proxy is made, that proxy will stay online and give us a permanent archive/database copy of quick viewing of the content, and I'll then delete the ProRes Master (as we already have it archived on LTO).

So it seems there's no way to get QT/CatDV to be able to play this file, despite the fact that it plays in QuickView?


Return to posts index

Nick Meyers
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 5, 2012 at 11:45:08 pm

Hi, Jim.

A reference movie can be quite large,
and it can contain some media.

it always contains audio, for instance, (if you exported with audio)

and if the timeline was not completely rendered, then a reference movie will contain rendered media for those sections.


"The missing file is "[project name]_FIN-00000021" which looks like a render file to me??"
yes, most definitely.

i don't know if there is some way to "get at" the media contained in that file.
i don't think there is.

i wish i had better news for you, but i fear you may have to re-build the project if you really want that file.


nick


Return to posts index

Jim Press
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 6, 2012 at 12:21:24 am

Thanks Nick--I had basically resigned myself to having to do that, but thanks very much for the feedback. At least I know i wasn't overlooking a simple solution.


Return to posts index


Jim Press
Re: The movie file cannot be found...BUT the movie plays in Finder??
on Aug 5, 2012 at 10:32:09 pm

Alexander: QT 7-- I agree QT X is terrible and we don't use it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]