FORUMS: list search recent posts

Audio Out of Sync in Quicktime

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leslie Kitzinger
Audio Out of Sync in Quicktime
on Jul 28, 2012 at 4:15:34 am

I have a 2 minute video that was shot on a Canon T2i, with audio captured on a Zoom H4n. The audio synced fine in FCP (I'm using FCP 7).

When I export it, it plays just slightly out of sync in Quicktime. If I bring the file back into FCP and play it there, it's fine. In QT, I don't notice a drift (but it is only a 2 minute video); it's out of sync right off the bat.

The video is 23.98 Pro Res.

My general method is Quicktime Export, then Compressor. I tried straight to Compressor and also Quicktime Conversion. They all play out of sync in QT, but fine in FCP.

Any thoughts? I'm hoping there's just some easy fix I'm missing...

Thank you!!


Return to posts index

Jerry Hofmann
Re: Audio Out of Sync in Quicktime
on Jul 28, 2012 at 8:35:55 pm

What is the format of the audio files? And you did transfer the footage from the shoot to pro res first?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Leslie Kitzinger
Re: Audio Out of Sync in Quicktime
on Jul 29, 2012 at 4:16:03 pm

Hi Jerry-

They're 48 khz wav files. They were recorded at 24 bit, but I also tried converting them to 16 bit to match my video file.

Yep, transferred to Pro Res when I logged & transferred.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]