FORUMS: list search recent posts

Issue using LOG and TRANSFER to transcode files from an external HD in FCP 7.0.3

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jen Stamps
Issue using LOG and TRANSFER to transcode files from an external HD in FCP 7.0.3
on Jul 27, 2012 at 5:43:11 pm

I am having an issue using LOG & TRANSFER to transcode files (H.264 to ProRes 422(HQ)) from an
external HD in FCP 7.0.3

When I attempt to L&T from the folder with the MOV & corresponding
THM files, FCP I get the following error:

"Card 01" contains unsupported media or has an invalid directory
structure. Please choose a folder whose directory structure matches
supported media."

All the files in the folder (& subsequent card folders) are grayed out
and I cannot select them in L&T at all, but they are fine/accessible
when viewed in a Finder window.

The strangest thing about this is that yesterday I was able to
transcode successfully through L&T from the same folder/files/external
drive without a problem on a different computer. Both computers are
running the same version of FCP & Mac OS.

(Also I do not know what type of DSLR camera shot the footage and I don't
have access to the original cards. The files were provided to me on
an external drive).

Any suggestions on what to try next?

Thanks in advance for your help,
J.


Return to posts index

Joseph Owens
Re: Issue using LOG and TRANSFER to transcode files from an external HD in FCP 7.0.3
on Jul 27, 2012 at 5:45:27 pm

Is this a plugin thing? You might need to install a Canon plugin for L&T, depending on your source.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Shane Ross
Re: Issue using LOG and TRANSFER to transcode files from an external HD in FCP 7.0.3
on Jul 27, 2012 at 5:47:23 pm

It is a plugin thing. You need to install the EOS Log and Transfer plugin in order for this to work.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Jen Stamps
Re: Issue using LOG and TRANSFER to transcode files from an external HD in FCP 7.0.3
on Jul 27, 2012 at 5:51:24 pm

Thank you I will try that see if it works!

Jen


Return to posts index

Jen Stamps
Re: Issue using LOG and TRANSFER to transcode files from an external HD in FCP 7.0.3
on Jul 27, 2012 at 5:59:46 pm

It worked! Thank you thank you! Cupcakes & drinks all around!

Love this forum....

Jen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]