FORUMS: list search recent posts

Reconnecting Nightmare

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
J.D. Vaillancourt
Reconnecting Nightmare
on Jul 26, 2012 at 5:02:28 pm

Hi, I moved my project from my laptop to my tower, copied the exact source files as well... when I reconnected them, all the ins and outs and timing is completely messed up. Final Cut even gives me a warning that the media does not match when it clearly does. All the reconnected files are the exact same length. It's EVERY file I try to reconnect which means something is up. I do this ALL THE TIME and have never had this problem... any ideas?

Thanks in advance!
JD


Return to posts index

J.D. Vaillancourt
Re: Reconnecting Nightmare
on Jul 26, 2012 at 5:10:40 pm

I just realized it's only the audio WAV files doing this and not the video file, weird. Then I found this thread with somebody having the same problem

http://forums.creativecow.net/thread/8/1141179#1141179

The music flew are 1:00 on the dot, the finder and Quicktime say they're 1:00 and the browser in FCP says they're 1:00 until I reconnect them, they change to 59:27. What gives!?!?


Return to posts index

J.D. Vaillancourt
Re: Reconnecting Nightmare
on Jul 26, 2012 at 5:24:44 pm

So I figured out somewhat of a workaround. I converted all the audio files to AIF and then reconnected the AIF files instead of the WAV. FCP is still giving me the same warnings and the timecode is still changing from 1:00 to 59:27, but all the timing isn't messed up like it was with the WAV files, it may be a split second off, but workable. This is really weird and frustrating.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]