FORUMS: list search recent posts

lines appear in movement when using the speed effect.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nitzan Krivine
lines appear in movement when using the speed effect.
on Jul 18, 2012 at 7:55:02 pm

Hi all,
I desperately need your help! I made a film in final cut pro, and used the speed effect on parts of the film. for example an action done regularly, I needed to make it look in hyper-speed.
The problem is that now I have lines on the screen during the fast parts.
is there ANYTHING I can do?? they appear in FCP as well as when exported. and the speeds vary from 120% to 350% and in all of them, there are lines...
Please help ASAP!!!
Thank you so much!!


Return to posts index

Shane Ross
Re: lines appear in movement when using the speed effect.
on Jul 18, 2012 at 7:58:00 pm

First thing to do is uncheck FRAME BLENDING in the speed changes. See what that does.

Second....are you working with interlaced material? Computer displays don't like interlaced...they demand progressive. So unless you plan on playing this ONLY on TVs...deinterlace the video. And next time, shoot progressive.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nitzan Krivine
Re: lines appear in movement when using the speed effect.
on Jul 18, 2012 at 8:13:04 pm

Hi,
Thank you so much! that completely solved my problem!
I actually thought that frame blending was supposed to create a smoother effect
so I didn't even think to remove it.
I am working with home videos for a family birthday clip so I don't have to luxury
of choosing how they are shot.. but thanks for the tip, I'll remember if I ever need to shoot something!
Thanks again


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]