FORUMS: list search recent posts

Problems syncing audio with 60FPS video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Wescott
Problems syncing audio with 60FPS video
on Jul 12, 2012 at 8:59:11 pm

I'm getting some strange results...

Video is 720p 60fps (59.94) from a Canon 60D
Audio is 48kz/24bit wav from a Zoom h4n

So, I set my in point on both clips and then right click and "merge clips". The new resulting clip opened in the viewer has the external audio cut out way before it should. The audio doesn't sound like it's playing back at twice the speed or anything strange. It just cuts out earlier than it should...

When I drag it into a timeline (60fps/48khz audio) it verifies my conclusion showing the audio just cutting out about half way into the video.

However, if I drag the video into the timeline, and then the audio. Select both clips and click modify->Link. Then drag the clip back into the browser the audio doesn't cut out.

The problem with this method is I have scratch audio from the camera. And the ordering of the audio seems to be determined at random. Sometimes track 1/2 is the scratch and sometimes it's the zoom audio. I really need it to be consistent to avoid mistakes by our editor.

Any ideas?

Thanks
Eric


Return to posts index

Bouke Vahl
Re: Problems syncing audio with 60FPS video
on Jul 13, 2012 at 12:43:29 pm

The zoom writes BWF files, but last time i've checked, they have a timestamp of zero, thus meaningless.
BWF and FCP are not the best friends to say at least.
So, strip the BWF info by exporting to a new Wave file (qt pro can do this, as well as a zillion other application.)
I would not trust FCP to do this job, for the reason mentioned above.

That should take care of things...

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Lars Fuchs
Re: Problems syncing audio with 60FPS video
on Mar 10, 2013 at 3:05:46 am

I'm having the same problem with video shot on a Kodak Playtouch 1280x720 59.94 and converted to ProRes 1280x720 59.94 with MPEG Streamclip (video duration 00:06:15:47). Audio was recorded mono on a Tascam DR-40 24bit 48KHz (Audio duration 00:06:39:04).

I am able to sync them up in the timeline, add sync inpoints, and create a merged clip. The merged clip has 3 tracks. The 3rd, mono track is from the DR-40. In the merged clip, at 00:02:37.25 the mono track from the tascam cuts out. However, in the viewer I can still see audio waveform in track 3 after this point. I used Quicktime player 7 to convert the wav to a 16-bit aiff, same problem.

Any thoughts? This is quite a puzzler. FCP 7.0.3 under Lion.


Return to posts index


Lars Fuchs
Re: Problems syncing audio with 60FPS video
on Mar 15, 2013 at 3:08:37 pm

So, for those interested, here's how I fixed it. I exported the audio from the video file and from the Tascam DR-40 as AIFFs. I brought these two into Audacity and lined them up into sync there - dead easy, subframe precision. Then I exported a 4-track aiff (after first changing the preferences to allow multichannel export), and imported that into FCP. I resynced this new file with the original video clip, and created a new merged clip. This worked fine. Happiness all around.

I'd still love to know what the eff caused the problem in the first place, but I wont lose sleep - or even a coffee break - over it anymore.
-LF


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]