FORUMS: list search recent posts

FCP 7 Timecode line up, Auxiliary Timecode

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Francesco Guastella
FCP 7 Timecode line up, Auxiliary Timecode
on Jul 6, 2012 at 10:34:14 pm

All the clips below are RAW and rendered out using MPEG Stream clip (AppleProRes 422). I have tried everything below using both raw and the renders.

We have a project that we're working on that was shot using multiple camera and multiple audio. The cameras used were several Canon 5ds & 7ds. Everyone was using ZaxCom boxes all jammed synced to the audio.

The Zaxcom boxes record Timecode(TC) to the audio track of the camera.

Heres my issue I used AuxTC to get the TC to the Qts. That sort of worked. I still have a lot of clips that dont have correct TC. (Ill eye match those if I can get the bulk of everything else to work). So after AuxTC I used Sequence Liner to line everything up. That didn't work at all. I keep getting error messages. A couple of times it seems to be working but when it spits out the sequence theres only 2 clips and when you zoom out the clip on the right disappears. Basically its corrupt. I have reached out to SequenceLiner directly but not response yet. I have tried multiple times & multiple ways. Meaning with audio without audio, with all the clips with only half, with less than half. Still the same issues. One of the issues Im also getting is: AppleScript Error Cant make "Audio" into type integer (-1700). WTF does that mean (sorry just frustrated, PC Load letter). Ive tried shortening all the clip names thinking maybe that’s the issue. Nope!

We don't want to use FCP multi cam bc we want all the clips on their own tracks. However, I tried FCP multitrack just for the hell of it. That keeps crashing on me. I don't think it can handle all the audio. So I tried it without the audio same thing crash I keep getting general errors and out of memory. I have set the sequence setting according to the clips Im using. I know FCP can handle H.264 well so I also tried it using the prores. I have also trashed my preferences same problems.

Also, pluraleyes will not work bc some of the cameras for some reason were set to stereo, so I have unusable audio on both channels.

So, I ask what does everyone use if they get LTC on an audio channel. Whats everyone workflow? I really don't want to have to sync everything by hand and eye match it all. I was thinking about using AVID but I don't think that will help bc lets say I get it to work in AVID now what do I do about getting it into FCP, AutoDuck??

This is crazy.

Specs that Im using:
FCP 7.0.3
Mac Tower 8 core Intel with 32 gbs of memory


Return to posts index

Bouke Vahl
Re: FCP 7 Timecode line up, Auxiliary Timecode
on Jul 13, 2012 at 12:52:31 pm

Francesco,

Why is FCPauxTC refusing to take the LTC from some clips?
Did you try the latest version? (It's in version 4.x now, if you have a version 3 serial, contact me direct and i'll send you a new number)

If some clips have no LTC recorded for whatever reason,
the latest version can guess them based on existing (free run) timecode.
Now since you transcoded, that might be lost but could be salvaged by QTchange.

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Francesco Guastella
Re: FCP 7 Timecode line up, Auxiliary Timecode
on Jul 13, 2012 at 4:21:04 pm

Hi Bouke,

Im using version 1.7.1

Thanks
Francesco


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]