FORUMS: list search recent posts

using FCP 7 and keep getting "preparing video for display" message

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tadjani111
using FCP 7 and keep getting "preparing video for display" message
on Jul 3, 2012 at 2:16:28 am

On a "new" refurbished IMAC. Cutting on fcp 7 and constantly, everything stops while a message pops up for 3-4 secs "preparing video for display".

Anyone have an idea of what the problem might be?

Thanks!


Return to posts index

Tony Brittan
Re: using FCP 7 and keep getting "preparing video for display" message
on Jul 3, 2012 at 11:15:01 am

Sounds like it coud be a RAM issue? Or a drive issue? Media on a fast external drive? If its not, it needs to be. That could be causing your problem. I usually only see that when starting FCP for the first time after its been closed for a while (when it's getting itself all loaded up its has to get all of the assets together, etc) or whe. I've added a whole folder of .png images that are pretty large.


Return to posts index

Brad Elliott
Re: using FCP 7 and keep getting "preparing video for display" message
on Jul 3, 2012 at 3:25:16 pm

What is the source footage?
What are your sequence settings?
Are you working with stills over 4000x4000?



Return to posts index


thomas adjani
Re: using FCP 7 and keep getting "preparing video for display" message
on Jul 3, 2012 at 7:04:24 pm

source footage is HD, largest still in 1.1 mb and there are a handful in the whole film. 3.1ghz, 4G memory, graphics HD 6970 1024mb...

I'm looking in sequence settings. which tab do you want info from?

Don't get why a one yr old Imac with plenty of juice is having this issue when the 3 yr old Imac does not

Thank you!



Return to posts index

thomas adjani
Re: using FCP 7 and keep getting "preparing video for display" message
on Jul 3, 2012 at 8:05:10 pm

is it that my Imac is 2-3 generations ahead of what fcp 7 was designed for?



Return to posts index

Brad Elliott
Re: using FCP 7 and keep getting "preparing video for display" message
on Jul 3, 2012 at 8:27:56 pm

Does the older iMac have any issues with the same media and project or does it just work well with other projects/media?

Are you able to open any other projects/media with success on the newer system?

What are the source HD files when you open them in QT? H264? PR422? XDCam? DVCProHD? FC7 doesn't like to work with H264s or some MPG-2 media natively. You can do it but there hundreds of posts asking about issues that can all be related back to editing with H264s. X addresses this but 7 does not.

We always convert everything that isn't PR422 to PR422 whenever this is possible. P2 & XDCam would be some of the exceptions when editing in PR422 as they will come in natively through log and transfer(possibly only with the proper plug-ins installed).

Do your sequence settings match your clips settings?
click on the sequence and command+0 to see the settings.

What are your video playback settings set to?

As Tony stated I wouldn't recommend storing the media on your boot drive when working in FC7. Just because a car engine can run with 1 qt of oil in it doesn't mean the manufacturer suggests it.



Return to posts index


thomas adjani
Re: using FCP 7 and keep getting "preparing video for display" message
on Jul 14, 2012 at 10:05:31 pm

My Playback settings:

RT: Safe

Video Quality: Dynamic

Frame Rate: Full

Pulldown Pattern: 2:3:2:3

Gamma Correction: Accurate

Frame Offset: 4

Play Base Layer Only: Unchecked

Beep When Playing Unrendered Audio : Checked

Scrub High Quality: Checked

Multiclip Playback: Checked



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]