FORUMS: list search recent posts

Something Has Changed

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christophe Bryant
Something Has Changed
on Jul 1, 2012 at 9:09:44 pm

Hello creative community,

So I'm editing FCP 7 on a new imac with these specs:

Processor 2.8 GHz Intel Core i7
Memory 8 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6770M 512 MB
Software Mac OS X Lion 10.7.4 (11E53)

I'm currently editing some canon footage which I've transcoded to Prores 422 HQ

I've been editing this kind of footage for a about 2 months now without issue, until now.

My render times have gone through the roof even when I set my render settings lower. I basically can't play any footage labeled green on my timeline without it becoming choppy and eventually stopping. Multicam editing has ceased to play longer than a couple seconds even when i set my plaback to a quarter and reduce the quality.

All my editing has been coming from a WD external with a firewire 800 and I haven't had issues until the last week or so. I have no idea what's changed or how to get things running smoothly again.

Help me Creative Cow Forum, you're my only hope :(


Return to posts index

David Eaks
Re: Something Has Changed
on Jul 1, 2012 at 11:41:39 pm

Is your hard drive near full capacity?


Return to posts index

Christophe Bryant
Re: Something Has Changed
on Jul 2, 2012 at 2:51:01 am

I'm working with about 300gigs left on that drive


Return to posts index


Rafael Amador
Re: Something Has Changed
on Jul 2, 2012 at 9:08:35 am

Run diskwarrior in all your HDs.
rafael

http://www.nagavideo.com


Return to posts index

Christophe Bryant
Re: Something Has Changed
on Jul 2, 2012 at 7:38:32 pm

Any cheaper alternatives?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]