FORUMS: list search recent posts

FCP Text Filter - Museo 300, 500 & 800 Regular font's don't show up in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Opie Sayner-Hassall
FCP Text Filter - Museo 300, 500 & 800 Regular font's don't show up in FCP
on Jun 29, 2012 at 4:01:00 am

I cannot get my museo300-regular, 500 & 700.otf files to become available in FCP Text Filter fonts selection pull down menu. I have installed the .otf's into the application support / plugin folders and restarted the computer...but when I open up FCP and try to find the fonts in the Text Filter, their not there.

Does anyone else have this same problem with Museo fonts?

Who knows how to fix this seemingly minor but frustrating issue?

Regards,

Opie


Return to posts index

Michael Gissing
Re: FCP Text Filter - Museo 300, 500 & 800 Regular font's don't show up in FCP
on Jun 29, 2012 at 6:43:23 am

Lots of fonts don't display options of font families within FCP text generators. If you use the Boris text generators the fonts should be there if they are installed on the system correctly.

Boris title & roll tools are much better than the built in FCP tools with better control of font style, kerning, leading etc.


Return to posts index

Shane Ross
Re: FCP Text Filter - Museo 300, 500 & 800 Regular font's don't show up in FCP
on Jun 29, 2012 at 7:00:38 am

You don't install fonts that way. You need to add them to the FONT BOOK, or double-click on the .otf file and a dialog box will appear with the INSTALL option. THEN they will appear.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]