FORUMS: list search recent posts

DVCPro HD 720p issue in Final Cut Pro 7.0.3

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Javier Lopez
DVCPro HD 720p issue in Final Cut Pro 7.0.3
on Jun 29, 2012 at 3:57:21 am

Hello Gentleman,


I have an issue rendering from 1080i60, when I render to DVCProHD 720p 60 0r 30, it only renders half of the sequence, the total sequence is 6 minutes, and it only renders 2.30 minutes, please I am on the deadline and I can not solve the issue, I greatly appreciate all the responses.


Thanks in advance!.



Return to posts index

Shane Ross
Re: DVCPro HD 720p issue in Final Cut Pro 7.0.3
on Jun 29, 2012 at 4:04:25 am

Does it give an error of any sort?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Javier Lopez
Re: DVCPro HD 720p issue in Final Cut Pro 7.0.3
on Jun 29, 2012 at 5:46:17 am

Hello Shane,



No, I don't get any error message at all, just partially renders the sequence.


Thanks for your time and response.



Return to posts index


Shane Ross
Re: DVCPro HD 720p issue in Final Cut Pro 7.0.3
on Jun 29, 2012 at 6:20:47 am

What bar do you have over the areas that need rendering? Is render control set to render that color of render required?

If so...trash your preferences.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Tom Matthies
Re: DVCPro HD 720p issue in Final Cut Pro 7.0.3
on Jun 29, 2012 at 1:16:25 pm

I've had issues where certain filters won't render in a 10bit ProRes timeline. Is your time ProRes or DVCPro? In either case, try going to your sequence settings and set it to 8-bit rather than 10bit and give it another try. I had the same issue you are seeing a few months ago and that fixed it. It was a Boris effect that didn't play well on by system at 10-bit.

E=MC2+/-2db


Return to posts index

Javier Lopez
Re: DVCPro HD 720p issue in Final Cut Pro 7.0.3
on Jun 29, 2012 at 11:14:17 pm

I appreciate the responses,



I will try both options from Shane and Tom, Shane, before I export I make sure that all the regions are rendered, but still, no luck.


Thanks in advance.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]