FORUMS: list search recent posts

Two clips not showing up in Log & Transfer

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Emiliano Rodriguez
Two clips not showing up in Log & Transfer
on Jun 27, 2012 at 5:32:14 pm

Hi,

Im editing a documentary. I wanted to use some material we recorded in may 2011 while we were doing some research for the project. When I tried to Log and transfer that clips, all the archived cards were transfered fine, except for one. In that particular card, Log & Transfer shows all the clips except the last two. And I really need those two clips.

As an additional information, these cards were not archived as a disk image, was just a finder copy.

Thanks in advance for any advice you can give me.

And sorry for my poor english.


Return to posts index

Steve Eisen
Re: Two clips not showing up in Log & Transfer
on Jun 27, 2012 at 6:44:23 pm

If L &T can not see them, you will need a third party app to see if it sees the clips. It is very important to offload tapeless media the correct way. Finder copy sometimes misses hidden files.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

Emiliano Rodriguez
Re: Two clips not showing up in Log & Transfer
on Jun 27, 2012 at 9:36:25 pm

Hi and thank you!

I know the correct way now. In fact, all the footage recorded for the documentary was archived as disk image. But I didnt knew that one year ago, and that footage was shooted only with test purposes.

So, what third party app would you recommend to do that?

Thank you again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]