FORUMS: list search recent posts

HDCAM SR Edit to tape issues no audio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Beardslee
HDCAM SR Edit to tape issues no audio
on Jun 26, 2012 at 9:06:43 pm

I'm editing to tape with FCP 7 through a MATROX to HDCAM SR tape with the SONY SRW-5500 deck.
The first Assemble always goes off without a hitch but if we find an issue and need to do an insert onto the tape with audio the picture will insert but there will be no sound.
The only fix is to re black the tape and start from scratch. I've tried 3 different Matrox MX02 LEs, 2 different SR decks, and 4 different MAC Pros.

Also this will never happen when I'm laying off to HDCAM with 4 channels of audio its only when I try to insert onto an HDCAM SR with 9 tracks of audio.

Anyone else deal with this madness?
Im stuck.

Thanks
Chris


Return to posts index

Mark Spano
Re: HDCAM SR Edit to tape issues no audio
on Jul 2, 2012 at 7:55:27 pm

Are you familiar with the entirety of the Edit To Tape module of FCP? The reason I ask is that if you are not, the answer could be as simple as this: the bottom right of the ETT window shows which 'tracks' get armed for an insert record when ETT is set to 'Editing' mode. The filmstrip icon is the Video track of the deck, then to the right of that is a drop-down menu where you can choose which audio tracks you want enabled. Perhaps in your insert, you have not chosen any audio tracks to insert. Can you see at the deck when you do this which audio channels are enabled? If you only see INSERT----VIDEO and no lights under the audio channels, then nothing must be chosen in FCP's ETT window.

Other than that, check your reference situation.



Return to posts index

Chris Beardslee
Re: HDCAM SR Edit to tape issues no audio
on Jul 3, 2012 at 12:49:20 am

Thanks for the reply! Yes im very familiar with the ett window and all of my audio tracks are definitely enabled. This error occurs even if I try audio only without video. We use an external black magic sync generator sending ref into the matrox and the deck. I've tried it with and without the external ref. No luck. The frustrating part is it does not happen every time it worked perfectly three times today when I needed to insert picture and sound. But tomorrow it may not. Very annoying


Return to posts index


Michael Gissing
Re: HDCAM SR Edit to tape issues no audio
on Jul 3, 2012 at 1:00:25 am

Audio inserts are problematic anyway. The methodology used is to pre roll the tape but instant start the pictures and sound. This means ther is a click or small hole at the audio insert as there was no preroll of sound to do a crossfade edit at the insert point.

A way to trick this an possibbly fix your problem is to do the insert but manually disable to audio insert buttons during the preroll and manually enable them just after the edit point so both FCP & the HDCam are rolling. Have a look at your deck to see if the problem you are having is that the machine is not getting the arm command to enable the audio just before pre roll.

Trashing preferences may also help. The capture and ETT windows seem to be particularly sensitive to corrupt preferences.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]