FORUMS: list search recent posts

primatte RT inside 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Doyle
primatte RT inside 7
on Jun 26, 2012 at 6:53:15 pm

When I'm adjusting the preview I get it the way I want it to look, but when I render, I get a ghost.

Here is my shot.



Here are my settings.



Here it is with my settings applied, but unrendered.



Here is what I get after rendering.



I had copied and pasted the primatte filter from another clip that rendered correctly and shot on the same background.

Any ideas?

Jeremy Doyle
http://www.jeremydoyle.com


Return to posts index

Jerry Hofmann
Re: primatte RT inside 7
on Jun 27, 2012 at 5:20:11 pm

Odd... what are the properties of the source material, and what are your sequence settings?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Jeremy Doyle
Re: primatte RT inside 7
on Jun 27, 2012 at 5:49:39 pm

Odd to say the least.

Source is XDCAM sequence is ProRes.

Not sure why it worked before and now it doesn't. When I send it to motion and apply the same filters it works. It worked in FCP on a previous episode and I'll try again of a future episode.

I went ahead and keyed it with the chroma keyer and the results are fine. The hair isn't quite as nice as using Primatte, but its workable.

Jeremy Doyle
http://www.jeremydoyle.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]