FORUMS: list search recent posts

External audio falls out of sync with 5D video in FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Gowdey
External audio falls out of sync with 5D video in FCP 7
on Jun 25, 2012 at 9:40:41 pm

Hi all,

We're experiencing a 5D de-sync with external audio. The external audio starts in sync with the video, but falls off over time.

I'm suspecting the de-sync is because of a framerate issue. What was the standard conversion process for 5D? I set it to process from h.264 to ProRes 422, same frame size, uncompressed audio, but was I supposed to set the framerate to either 59.97 or 29.97 to keep things in sync? Anything else I'm missing?

Any help would be appreciated, thanks!


Return to posts index

Michael Gissing
Re: External audio falls out of sync with 5D video in FCP 7
on Jun 25, 2012 at 11:10:17 pm

So common that thousand of posts have been generated by this feature (bug) and Matt Lyon came to the rescue with a tutorial

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

Second half deals with correct procedure for importing audio assets into FCP BEFORE syncing. First half deals with a method of fixing it if you have a complex timeline that needs fixing. In your case it is likely that you haven't done a whole lot of editing with drifting sync.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]