FORUMS: list search recent posts

HDV not capturing video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leonard Frankford
HDV not capturing video
on Jun 22, 2012 at 2:51:28 pm

I shoot sometimes with an HDV camcorder and routinely capture the video to FCP 7 with no problem. Yesterday, I set it up and it was working fine when I set my in and out points to do a batch capture. When I selected Batch Capture I noticed that the capture screen went black. FCP was still controlling the deck, but there was no video. I made sure video and audio were still checked in the capture tab and they were. I trashed the preferences a couple of times but no change. Same thing this morning. I know the cable is OK because I am now capturing in standard DV. I even switched from the deck to the camera and it still won't capture the video. Any suggestions? Thanks.

Leonard

Leonard F.


Return to posts index

Jerry Hofmann
Re: HDV not capturing video
on Jun 25, 2012 at 4:59:07 pm

Was this the same camera that shot the tape? Try that if not.

It sounds like you have a tracking problem with that camera's tape... so using the same camera may help here. If it's off enough, you're likely outta luck. One thing that I've seen happen is folks reusing consumer tape... that is a big no no... if you use the pro tape, you can re record a bunch, if not, you shouldn't...

If you can get a camera or deck to simply play the tape, you could dub it to your other HDV device and use the dub to capture into FCP... that might straighten out a problem caused by a tracking error in the recording.

Lastly, I've seen reseating graphics cards fix this... but only if you're on a tower of course.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Leonard Frankford
Re: HDV not capturing video
on Jun 25, 2012 at 6:29:48 pm

Thanks for your ideas. It's not the tape. I was able to capture the tape using the standard DV setting. It's something in the software or hardware.

Leonard

Leonard F.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]