FORUMS: list search recent posts

Audio Sync Bizarre problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Cross
Audio Sync Bizarre problem
on Jun 21, 2012 at 3:04:51 pm

Hi,

We're just looking back at a project and wanting to make some alterations to the timeline using the stereo stems produced by the sound guy ( four sets: Dialogue, FX, Music and Voice Over)

For some strange reason they seem to slip out of sync with the stereo mix...however when looking at them on the timeline the audiowaves appear Identical.

I can't for the life of me think what's going on..we've cleared audio renders and nothings changed.

If anyones encountered anything similar or if there's any solutions I'd be extremely grateful.

Many Thanks

Andrew


Return to posts index

Jessica Muth
Re: Audio Sync Bizarre problem
on Jun 21, 2012 at 3:15:28 pm

What do you have your audio kHz set for?

Jessica Muth
Production Operations Manager
Video Labs
Rockville, MD
301-217-0000
jmuth@videolabs.net


Return to posts index

Andrew Cross
Re: Audio Sync Bizarre problem
on Jun 21, 2012 at 3:26:37 pm

Hi Jessica,

We've got them all set at 48khz and 25 bit


Return to posts index


Andrew Cross
Re: Audio Sync Bizarre problem
on Jun 21, 2012 at 3:36:33 pm

Hi,

Ended up fixing it after reading another post.

Normally we have our Easy Setup as All Formats and All rates
But I changed it to PAL and 25... deleted audio, saved and closed. When I reopened and reimported audio everything was fine...

Very glad it's solved but still a bit confused!

Thanks anyway

Andrew


Return to posts index

Jessica Muth
Re: Audio Sync Bizarre problem
on Jun 21, 2012 at 4:28:38 pm

Was your sequence set for 25 fps or another rate?

Jessica Muth
Production Operations Manager
Video Labs
Rockville, MD
301-217-0000
jmuth@videolabs.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]