FORUMS: list search recent posts

Turning off keyframes when adjusting 3 band eq?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jose Santiago
Turning off keyframes when adjusting 3 band eq?
on Jun 14, 2012 at 4:50:16 am

Im a newbie to the forums so excuse any posting mistakes i make.

I am trying to adjust the audio on a clip in FCP7 with the 3 band eq. I double click the clip to load it into the viewer then apply the 3 band eq audio filter. Then i hit the spacebar and try to adjust the eq while the clip is playing. The problem i am having is that this automatically sets keyframes. Is there anyway i can adjust the levels without it setting the keyframes?

The reason i dont want it to keyframe as i adjust is because i want the levels to stay the same throughout the entire clip when im done adjusting them.

I hope this made sense.


Return to posts index

Nick Meyers
Re: Turning off keyframes when adjusting 3 band eq?
on Jun 14, 2012 at 12:02:09 pm

you probably have "Record Audio Keyframes" turned on.
if you've been using the Audio Mixer window, you would have.

open up the audio mixer and turn them off (green button top right)
while yore there, OPTOIN drag the button into the to right of the Viewer window,
then you can turn it on or off from there as well.


cheers,
nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]