FORUMS: list search recent posts

keyframes

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Ellis
keyframes
on Jun 13, 2012 at 12:10:43 am

I'm having a problem in Final Cut Pro 6.0.6...

I'm trying to create transitions between clips. When I use the pen tool to fade in/fade out...it changes the speed of the clip where I have put the keyframes and the fade out happens much faster. Why does this happen?


thanks...

Andrew


Return to posts index

Jerry Hofmann
Re: keyframes
on Jun 13, 2012 at 12:19:44 am

Post your source format and your sequence settings.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Andrew Ellis
Re: keyframes
on Jun 13, 2012 at 9:03:59 pm

the source format...

type: quicktime
frame size: 1280x720
Vid rate: 59.94
Compressor: H.264

sequence settings...

all the same except for Aspect Ratio: HDTV 720P (16:9)


miss anything?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]