FORUMS: list search recent posts

FCP7 Red Support Plug-In Not Installing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Collins
FCP7 Red Support Plug-In Not Installing
on Jun 11, 2012 at 2:43:56 am

I'm trying to log and capture Red Scarlet footage using FCP7.

I installed the support plug-in from the Red site and when I tried to log and capture it said it didn't recognize the file structure. So, I checked the plug-ins in final cut and they weren't actually installed. When I reinstalled the plug-in, same thing happened. I tried redownloading and reinstalling. Still no plug-in.

I don't think I'm doing it wrong, I installed the plug-in on a public computer earlier the same day and the process worked flawlessly, I even have 1/3 of my ProRes 4444 clips in my browser. I get the "Installation Complete" message every time and then the computer installer restarts the computer. But I still cant get this to run at home.

Help?


Return to posts index

Rafael Amador
Re: FCP7 Red Support Plug-In Not Installing
on Jun 11, 2012 at 3:04:45 am

[Alexander Collins] " I tried to log and capture it said it didn't recognize the file structure"
Log and transfer needs the original files/folder structure from camera to work.
Without that L&T won't work even if the plugin is properly installed.
rafael

http://www.nagavideo.com


Return to posts index

Alexander Collins
Re: FCP7 Red Support Plug-In Not Installing
on Jun 11, 2012 at 3:14:03 am

@Rafael

The file structure is intact, I was transferring earlier on another computer using the same drive. The error is taking place during the installation of the plug-in. I don't have the RED Code recognition plug-in, even though I'm attempting to install it.


Return to posts index


Alexander Collins
Re: FCP7 Red Support Plug-In Not Installing
on Jun 11, 2012 at 3:11:29 am

More details, im using tcp 7.0.3 and installing the 30.5 support plug-in

I noticed now that when I click "customize" during the install, the item listed as "RED FCP Log & Transfer Plug-In" is greyed out, unchecked and labeled "skip." I've red everything in the white pages, but nothing covers installation. Does that mean its installed? Can't install? I'm looking for system requirements to see if maybe I'm lacking somewhere.


Return to posts index

Rafael Amador
Re: FCP7 Red Support Plug-In Not Installing
on Jun 11, 2012 at 3:33:30 am

What computer are you using/
rafael

http://www.nagavideo.com


Return to posts index

Alexander Collins
Re: FCP7 Red Support Plug-In Not Installing
on Jun 11, 2012 at 5:56:54 am

2.66 GHz Processor QuadCore iMac
I'm running Lion OSX


Return to posts index


Trishul Thejasvi
Re: FCP7 Red Support Plug-In Not Installing
on Jun 19, 2012 at 5:05:26 pm

just had the exact same problem, solved it by using the previous release of the plug in 30.3, didn't try 30.4 though, but basically just try an old release, you can access them by clicking release history

https://www.red.com/downloads/4f56854d6261f95a5700066d

have no idea why the latest version isn't working for me.. hope to god it's not something that works with FCP X and not FCP 7

good luck


Return to posts index

Bernardo Gortaire
Re: FCP7 Red Support Plug-In Not Installing
on Jul 25, 2012 at 10:41:06 pm

How do you uninstall the V30.5.0?

Dual 2.5Gz PowerPC G5. 3.75 GB RAM.
Mac Os X 10.4.11
FCP 5.0.2
DualATTO,ExpressPCIProUL3D
AJA Kona LS
CIPRICO Media Vault 1.2TB Raid 0
BetacamSP UVW-1800


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]