FORUMS: list search recent posts

Log and Transfer Missing Volumes

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike James
Log and Transfer Missing Volumes
on Jun 8, 2012 at 3:49:59 am

Working with footage from a 60D in ProRes 422 Proxy. Using the Log and Transfer workflow with the Cannon DSLR plug in, and as I am trying to get the footage out of proxy, I realize I have foolishly changed some of the folders containing the original footage, thus L+T cannot find the proper volumes to mount onto. I still have the footage on the same external HD in relatively the same place, I know I must have only changed the encompassing folder name.

I was wondering if there was any way I can see the path of the volume the footage is trying to mount to and not finding. And if I place the footage back in the right folder structure on the external HD, will L+T recognize this as the original volume and mount to it, or will it still not recognize it because it is not the original volume? Any help is very much appreciated! I feel like the answer to finding the folder path of the original volume is easy, and I'm just missing it... Thanks again!!!


Return to posts index

Shane Ross
Re: Log and Transfer Missing Volumes
on Jun 8, 2012 at 3:59:13 am

The name you give the folder containing the camera archive becomes the REEL NAME in FCP. If you change the name of the folder AFTER you import...FCP won't see it. It needs that original name. And in the case of DSLR media, if you move it anywhere, or change anything, FCP won't be able to find it. Period. This is a bug that pertains specifically to Canon DSLR and Log and Transfer.

But no matter what format, you MUST NOT change the name of the folder after you import. Do that and you break any connection FCP has with that media.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mike James
Re: Log and Transfer Missing Volumes
on Jun 8, 2012 at 4:27:32 am

Much obliged, I set up this project months ago before I had a decent grasp on the workflow. Live and learn!


Return to posts index


Rory Newman
Re: Log and Transfer Missing Volumes
on Jun 8, 2012 at 5:41:34 pm

There's an easy solution if I've got you right.

We had the same problem and L+T sometimes says "folder error" even when we haven't done anything.

Use Toast Titanium (we use 10, but later {and maybe former} versions will also work, I believe).

Got to convert, drag in your clips, go to settings in bottom left - the wheel icon, choose quicktime movie in device.

Then in settings go to custom,

Click video and choose the version of pro res 422 you want.

Here's a step by step guide webpage that didn't exist when we had this problem 3 years ago, you lucky so'an'so.

http://blogs.lsa.umich.edu/issmediacenter/2011/12/02/converting-mts-files-i...

good luck.

NB, doesn't have to be an MTS file, can be anything.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]