FORUMS: list search recent posts

Transferring.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Fernando Bobadilla
Transferring.
on Jun 4, 2012 at 10:58:21 pm

I transferred .MOVs from the SD card to the external drive, then I tried to move them back to the SD card to log and transfer them in, my mac wouldn't let me - it said the files were too big.

I noticed last time I did this, the compression was different for the sequence... When i don't log and transfer footage from my card to Final Cut, i have to work with H.264 which makes FCP run slow. I'm trying to avoid this..

Any help - Thanks,

Fernando


Return to posts index

Michael Gissing
Re: Transferring.
on Jun 4, 2012 at 11:28:08 pm

You should always Log & Transfer from the hard drive copy of the total card structure, never directly from the card. FCP remembers where it did the L&T from so if you need to reload anything it will not be able to find that card again.

Backup the entire card (not just the .mov files) to a hard drive. L&T from there. Smart thing is to then backup those card files to a second drive before re formatting the CF cards.

All this is outlined in Shane's excellent tutorials -

http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1

http://library.creativecow.net/ross_shane/tapeless_online/1


Return to posts index

Fernando Bobadilla
Re: Transferring.
on Jun 5, 2012 at 1:12:40 am

There's something very funny about my card or the footage format.

I backed up the footage onto my external drive, but the Log and Transfer plugin for my Canon 60D doesn't recognize it - when I have the card in, it recognizes the card.


Return to posts index


Shane Ross
Re: Transferring.
on Jun 5, 2012 at 1:26:11 am

Did you copy over EVERYTHING? The FULL card structure? not just one of the folders from the card, or just the MOV and MVI files. I mean...EVERYTHING...in the exact order it appears on the card.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Fernando Bobadilla
Re: Transferring.
on Jun 5, 2012 at 6:37:23 pm

Yeah! I clicked on the folders on the card (DCIM and MSC) and dragged them over into a folder that I named as the session...

It's really bewildering, because I have a plugin specifically for my 60D which doesn't recognize the files - the files come up transparent.

I'm wondering if this is why my rendering time is also coming up slow - I just imported directly from the card, and i'll copy the "Capture Scratch" folder for a back up I guess.


Return to posts index

Shane Ross
Re: Transferring.
on Jun 5, 2012 at 7:28:10 pm

FCP doesn't like to work with H.264 files. It has LOTS of problems with them. DO NOT edit that format natively. You MUST convert to ProRes if you use FCP 7. If you want things to work smoothly.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Fernando Bobadilla
Re: Transferring.
on Jun 5, 2012 at 8:36:37 pm

By natively, you mean change the sequence settings..?

I have the QuickTime Video Setting set to Apple ProRes 422 (and when I clicked on a clip in the sequence and hit "item properties>Format" it tells me Apple ProRes 4444 is the compressor.

Some of my clips turn yellow, but some are green which are A LOT easier to work with.

Someone told me I need a straight 800 Firewire connection, because I'm currently running 400 to 800.. but, i've edited music videos like this before and I've never had this rendering problem.


Return to posts index

Shane Ross
Re: Transferring.
on Jun 5, 2012 at 8:45:55 pm

[Fernando Bobadilla] "By natively, you mean change the sequence settings..?"

No. I mean convert all the video files to ProRes. Not the sequence setting, all the files themselves. They shouldn't be H.264...they need to be ProRes

[Fernando Bobadilla] "I have the QuickTime Video Setting set to Apple ProRes 422 (and when I clicked on a clip in the sequence and hit "item properties>Format" it tells me Apple ProRes 4444 is the compressor."

WAYYYYYYYYY overkill. Sequence settings should be ProRes 422. 4444 is way to much for this footage type. But you need to convert the footage to ProREs 422. Do that, and get a sequence to match, and you will have ZERO rendering times. Until you add filters.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Fernando Bobadilla
Re: Transferring.
on Jun 5, 2012 at 10:14:13 pm

Ok - please explain the easiest way to convert the files to ProRes 422, because I'm lost now - I'm assuming I have to recompress by selection all of the media in the project box with media manager.

I thought I had it at that because the sequence compressor is set to that, but I knew to check the clips and they're 4444 - I know you're right, I'm just trying to follow as much as I can.


Return to posts index


Shane Ross
Re: Transferring.
on Jun 5, 2012 at 10:30:35 pm

Well...If I were you, I'd use LOG AND TRANSFER to bring in all the footage as ProRes. Then take the H.264 offline, and try to relink to that media. Hmmm...but it might not have the same timecode. Other option is to highlight all the footage in your project and use the MEDIA MANAGER and the RECOMPRESS option. ProRes 422.

Then take the H.264's offline, and relink to the new media.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Fernando Bobadilla
Re: Transferring.
on Jun 5, 2012 at 10:42:26 pm

When I hit "preferences" in the Log and Transfer plug in the Canon E1 source format is EOS Movie and the target format is 4444... I'm assuming that's what i have to change to Apple ProRes 422 (HQ)?


Return to posts index

Shane Ross
Re: Transferring.
on Jun 5, 2012 at 11:05:30 pm

Regular ProRes 422. Not HQ. still overkill.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Fernando Bobadilla
Re: Transferring.
on Jun 6, 2012 at 3:29:49 am

Looks like I'm gonna have to pull through this project dealing with the 4444 - thanks for the advice, I know what you're talking about now..

I noticed that if I mount video tracks on top of each other, the tracks on top make the render bar yellow - and when I take them off, they become green and easy to use. I'm guessing that's Final Cut's way of saying, "alright that's enough tracks before I play back slow without rendering".


Return to posts index

Shane Ross
Re: Transferring.
on Jun 6, 2012 at 6:20:18 pm

Playing back multiple streams of ProRes 444 takes a lot faster drives than you are using. That's why you get the render bar.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]