FORUMS: list search recent posts

Transition problem with stills using 'Wind Blur Cross' FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nico Scott
Transition problem with stills using 'Wind Blur Cross' FCP 7
on May 28, 2012 at 9:23:54 am

Hi all,

I've been sitting here racking my brains over this one for the last 3 hours and can't seem to fix the problem. I've been using Too Much Too Soon's 'Wind Blur Cross' as a transition between still images (tiffs on a transparent BG, no layers).

I've used the transition across about 15 different sequences with no problems and I've just had the client replace two products and for some reason when I drop these in and add the above transition FCP throws up random short/thin black lines but only after I render, if I step through the footage before I render it, it's fine.

I've tried saving the stills in different formats, with and without alpha channels, different comp modes, nesting the stills and all to no avail. I'm starting to think there's a problem with the stills, maybe a corrupt data or the like, but they do appear to be the same as all the others...

Any suggestions would be much appreciated as I've got 18 retail TVCs i've got to get out the door asap!


many thanks


Return to posts index

Rafael Amador
Re: Transition problem with stills using 'Wind Blur Cross' FCP 7
on May 28, 2012 at 3:20:46 pm

Give a try to "Andy's Wind Blur Extreme".
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]