FORUMS: list search recent posts

Print to Video Doesn't Work

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lynette Gilbert
Print to Video Doesn't Work
on May 24, 2012 at 1:59:26 pm

Hi all -

I just got an 8TB drive installed and my DVD drive replaced on my work computer. Since then, I've been having issues with FCP communicating with my AJA.

The problems started out with the TB drive disconnecting on its own for no reason (I didn't touch the cable, etc). Right after that, FCP lost communication with my AJA in the middle of capturing. After 2 hours of working on the computer, I managed to get FCP working again (in a different Firewire port), and now the port that it was previously connected to no longer recognizes any Firewire device. Also, the TB drive seems to be functioning okay now as well.

Today I was having problems printing to video (capture was fine), but after switching to ANOTHER Firewire port, it works. So now, both Firewire ports on the rear of my computer don't seem to work, and I have everything plugged into the front. Can this possibly be related to the installation of the new drive, or is this just a huge fluke that the day the drive is installed, FCP starts having these communication problems? Can anyone help? IS knows nothing - they at first said they were going to look into the specs of the card (I don't know which card) and then never got back to me.

Mac Pro
Mac OS X version 10.6.8
Processor: 2 x 2.26 Ghz Quad-Core Intel Xeon

Thanks,
Lynette


Return to posts index

Dave LaRonde
Re: Print to Video Doesn't Work
on May 24, 2012 at 2:41:21 pm

It appears you face multiple issues. For example, the 8 TB drive might be on a power-saving setting, and it shouldn't be; it would explain the odd disconnect.

That may solve one problem, but others may exist.

Was this a hardware upgrade alone, or were other things done to the machine? An OS upgrade that did NOT include a clean install, perhaps?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Lynette Gilbert
Re: Print to Video Doesn't Work
on May 24, 2012 at 3:34:35 pm

Hmm. I thought they only installed the hardware. However, IS never updates anything on my computer (and I can't without an admin login) so maybe the Mac Specialist guy ran updates when he was here. If he did, he didn't tell me.

I leave for vacation tomorrow, so I think I'm not going to worry about it until I get back.

Thanks!
Lynette


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]