FORUMS: list search recent posts

Log and transfer taking days (literally)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jec Quatro
Log and transfer taking days (literally)
on May 22, 2012 at 12:07:38 am

Hi, ya! I have three 2.5-hour clips (AVCHD) and I started logging and transfering on friday. It still hasn't finished the first one. I knew it would take long, but this overwhelmed me.
I think one of the reasons may be that the clips are on an external USB disk and the scratch disk is another external disk (connected by a firewire cable). I'm waiting for the first one to finish in order to try another approach. This time I will transfer all videos to my internal HD first and then log and transfer. But I'm affraid it will still take too long. Any ideas? (I'm using a MacBook Pro, 2.8 GHz Intel Core 2 Duo with 4GB memory).


Return to posts index

Shane Ross
Re: Log and transfer taking days (literally)
on May 22, 2012 at 1:54:50 am

What camera did you use to shoot this? What version of FCP are you running?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jec Quatro
Re: Log and transfer taking days (literally)
on May 23, 2012 at 3:55:02 pm

Hi, ya! Thank you for your reply.
I'm trying to get this information from the producer. They used 3 cameras and I believe Sony HXR NX5 was one of them.
I'm using FCP 7, but I was forced to abort this project! Amazing.
The first clip (a 2.5-hour long clip) took me 5 days and crashed at the end. So I tried another approach. I had to dig some space in my internal HD and ran everything on it. I'm using FCP 7. Anyway, it took me another day to reach half of it, then I simply gave up.
I just can't figure out what's going on. I mean, it is not a slow machine, I used the ProRes (proxy) codec and yet I can't do it. I think I'll switch back to Premiere :(


Return to posts index


Shane Ross
Re: Log and transfer taking days (literally)
on May 23, 2012 at 6:47:21 pm

BAM...that's the issue. You need FCP 7.0.3 for the Sony NX Cameras format of AVCHD. Sony tweaked it slightly and FCP 7.0.2 couldn't deal with it...any shot over 5 min took hours...days. 7.0.3 solved that.

But CLipWrap2 solved it first. UPdate to 7.0.3, or get clipwrap2...or go back to premiere.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jec Quatro
Re: Log and transfer taking days (literally)
on May 23, 2012 at 7:03:36 pm

Thanks again, Shane.
I'll try that and let you know!
Cheers!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]